Prusa I3 Pro W

Post Reply
zsolti
Posts: 0
Joined: Sat Mar 10, 2018 1:04 am

Prusa I3 Pro W

Post by zsolti » Sat Mar 10, 2018 2:14 am

Hi.
I´m new to this world, but I want to be a part of it :)
I´ve a Prusa I3 pro w with GT2560, running on Win 10, Firmware updated according to the instructions given for the printer.
Tried to use Geeetech preconfigured Repetier Host Geeetech V0.90D using slic3r
I´ve tried the repetier host v2.0.5 itself with slic3r and Cura also
With Cura engine the result is even worst.
Please help me to fix this challange.
Thanks in advance!
Attachments
geeetech_repetier_slic3r_2.JPG
geeetech_repetier_slic3r_2.JPG (28.75 KiB) Viewed 4890 times
geeetech_repetier_slic3r.JPG
geeetech_repetier_slic3r.JPG (28.95 KiB) Viewed 4890 times
geeetech_repetier.JPG
geeetech_repetier.JPG (51.48 KiB) Viewed 4890 times
Cure_result1.JPG
Cure_result1.JPG (23.66 KiB) Viewed 4890 times
comparison.JPG
comparison.JPG (34.78 KiB) Viewed 4890 times
Win10_driver.JPG
Win10_driver.JPG (16.37 KiB) Viewed 4890 times
Repetier_Printer.JPG
Repetier_Printer.JPG (57.32 KiB) Viewed 4890 times
geeetech_slic3r.JPG
geeetech_slic3r.JPG (37.79 KiB) Viewed 4890 times

User avatar
William
Site Admin
Posts: 4518
Joined: Tue Jun 07, 2016 9:38 am

Re: Prusa I3 Pro W

Post by William » Mon Mar 12, 2018 7:54 pm

We have replied you via facebook.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Sloopy
Posts: 0
Joined: Mon Mar 26, 2018 5:45 am

Re: Prusa I3 Pro W

Post by Sloopy » Mon Mar 26, 2018 6:07 am

Can you repost the answer here? I am having a similar problem.

-MS

User avatar
William
Site Admin
Posts: 4518
Joined: Tue Jun 07, 2016 9:38 am

Re: Prusa I3 Pro W

Post by William » Mon Mar 26, 2018 7:06 pm

Sloopy wrote:
Mon Mar 26, 2018 6:07 am
Can you repost the answer here? I am having a similar problem.

-MS
1.Check the temp of the nozzle then clean it
Pla:180~220C
2.Check the belt of Y axis and X axis
3.You can refer to it, loosen it a little
Y motor.png
Y motor.png (839.18 KiB) Viewed 4792 times
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Sloopy
Posts: 0
Joined: Mon Mar 26, 2018 5:45 am

Re: Prusa I3 Pro W

Post by Sloopy » Tue Mar 27, 2018 3:13 am

Thank you. After reviewing the photos again and comparing them to mine, they may not be the same issue. If you would refer to my post in the forums, I have a picture posted. The issue is what looks like ribs? Waves? The legs on the chair look like a spiral and the whole thing looks like it was creased like a wavy french fry. The bands are regular and composed of smaller layers. They seem to be perfectly off every 2 mm or so. As if the extruder is making every other 2 mm wider than the 2mm below or 2mm thinner than the rib below.

I loosened the belts to slack and various levels between slack and too tight. The z axis smooth rods are not on the machine because they are causing the z axis motors to bind up, even after widening the holes and lubricating the linear bearings. This does seem to cause some wobble during movements, but I would think that movement would be random, not regular.

-Sloopy

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests