A20M 3 weeks old and massive issues

Post Reply
Delanjp
Posts: 4
Joined: Thu Oct 17, 2019 6:28 pm

A20M 3 weeks old and massive issues

Post by Delanjp » Thu Nov 07, 2019 8:36 pm

Bought a A20m delivered 3 weeks ago, Have had nothing but problems with it, When I set it up and printed the test print on the SD card it worked first print. Printed a few items without issues. The it started. First its stopped extruding on a color filament change. Got it going again then both filaments stopped extruding, Tried cleaning the nozzle assembly to no avail Replaced the Nozzles/mixer assembly fully with an new one. Printer did not feed filament properly through the assembly. Using Esun ABS on both filaments and it will not extrude. The extrudes are running /turning but will not push filament through the nozzle. Manually pushing the filament to no avail. Temp Set to 240DegC, Mixer set to 50/50 and extruding. the extruders turn but don't extrude.

I do not recommend this printer. It has cost me money and I cannot get it reliably working. Very disappointing with it and Geeetech

:x

Delanjp

Jarda3d
Posts: 184
Joined: Sat Jan 26, 2019 8:42 am

Re: A20M 3 weeks old and massive issues

Post by Jarda3d » Fri Nov 08, 2019 9:02 pm

it is obvious problem with clogged nozzle. Geeetech give you long needle and rod for cleaning hotend. Needle is for bottom side, rod is for top side. 3 weeks are enough for huge amount of dust in hotend.

My all first prints are filament filter, see Thingiverse what you like. Use plastic bag on the spool to prevent dust collection. Geeetech should put gcode to SD card, it is zero manufactoring costs.

Then print extruder lever - supplied one is fragile and broken after 2-3 months both, but I am not standard user. Now half year with printed and still they are OK. Geeetech should put gcode to SD card, it is zero manufactoring costs too.
A10M Slic3r profile: here and fresh on github (lot of tips here)
A10 Slic3r profile: here
TIP: tight all screws and wheels (except right side of Z axis) and re-align frame while assembly. And silence it.

JuMe
Posts: 10
Joined: Wed Jan 01, 2020 5:20 pm

Re: A20M 3 weeks old and massive issues

Post by JuMe » Wed Jan 22, 2020 4:43 pm

I have noticed that the extruder levers do not press the knurled transport roller firmly enough against the thread. Therefore you should check if the lever for unlocking the filament is really heavy. If not, you can increase the contact pressure by turning the Allen screw to lings. Then check the filament feed by marking the filament with a pen in front of the extruder. The filament should now be pushed well into the opening of the extruder.
Attachments
20200111_143602.jpg
20200111_143602.jpg (194.54 KiB) Viewed 4421 times
20200108_143703.jpg
20200108_143703.jpg (372.58 KiB) Viewed 4421 times

ralkas
Posts: 1
Joined: Mon Jan 27, 2020 9:59 pm

Re: A20M 3 weeks old and massive issues

Post by ralkas » Thu Feb 13, 2020 1:27 am

I have had the same Problem on both auto feeder after 3 weeks. I opened them and figured out, that the leg that pushes the roller against the gearwheel has cracks to the center fixation. In my opinion a construction weakness and a replacement will have the same Problem after 10 to 20 hours of usage. This leg must be made of Metall and not plastic.
[img]C:\Users\RKvZ\Desktop\IMG_0806.JPG[/img]
Attachments
IMG_0806.JPG
IMG_0806.JPG (187.82 KiB) Viewed 4154 times

sunret
Posts: 5
Joined: Fri Jan 10, 2020 7:16 am

Re: A20M 3 weeks old and massive issues

Post by sunret » Sat Feb 15, 2020 9:14 am

Seems like the "idler arm" is a problem area ... in fairness to Geeetech, the same thing happened on my Ender 3. There's been a lot of discussion on forum thread: "New A20M couple of problems" and some others as well.

Here's a link to page 2 of that thread:

viewtopic.php?f=108&t=69809&start=10

You'll see a post by jarda3d with 3 suggested designs (Thingverse) for printing the arm. I had success with the second one.
https://www.thingiverse.com/thing:3456879

Somewhere there's a recommendation of what to do if you have one extruder not working so you can print this part with the working extruder. It seems to not be a good thing to just leave the other entry port to the hot-end without something in it. I admit I just used my Ender 3 to print the idler arm.

I've been using my printed idler arm successfully for the A20M since my posting on Jan 9, 2020.

On the other hand, getting a factory replacement from Geeetech? Not so much success. Although I realize that it's a tough time for people in that region right now ... I'm happy if y'all stay well as you can and get back to me with a replacement part when things are more normal.

- Jay

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests