Cannot push one color through the hot end

jackrats
Posts: 14
Joined: Tue Dec 31, 2019 1:39 am

Cannot push one color through the hot end

Post by jackrats » Wed Jan 01, 2020 3:24 am

Hi,

After a few successful test prints on my new A20T, I decided to try the color mixing. It did not work out so well.

Two of the colors can be extruded. But the color in the front input to the hot end will not print. The motor works and pushes filament successfully. But it cannot push filament into the hot end.

I have disconnected the PTFE bowden tube for this color from the motor and tried to push it through by hand, but it cannot be pushed into the hot end. It is as if there is some blockage within the hot end, or the point of entry for this color in the hot end is not enough to melt the filament.

I am using ABS filament and have tried to heat the hot end up to its max of 250 but I still cannot push filament into this input.

Is there a problem with the hot end? Something I can do further to clear it?

User avatar
William
Site Admin
Posts: 6330
Joined: Tue Jun 07, 2016 9:38 am

Re: Cannot push one color through the hot end

Post by William » Wed Jan 01, 2020 5:40 pm

:D Hi, If the nozzle temperature is heated to 220 to manually estimate consumables,

In case of abnormal discharge, you need to use tools to clean the nozzle,

Then check whether your Teflon tube is blocked. After cleaning, you need to completely insert the Teflon tube into the hot end.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

jackrats
Posts: 14
Joined: Tue Dec 31, 2019 1:39 am

Re: Cannot push one color through the hot end

Post by jackrats » Fri Jan 03, 2020 12:27 am

The nozzle is not blocked. And the teflon tube is not blocked.

Extruding from the other two hot end inputs works just fine. It is only the one input that cannot be extruded.

User avatar
William
Site Admin
Posts: 6330
Joined: Tue Jun 07, 2016 9:38 am

Re: Cannot push one color through the hot end

Post by William » Fri Jan 03, 2020 9:16 am

:D Hi,You can heat it to a temperature that will melt the consumables,
Then push the supplies manually to see if they are clogged.

and check your blending ratio and set the discharge end to 0.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

jackrats
Posts: 14
Joined: Tue Dec 31, 2019 1:39 am

Re: Cannot push one color through the hot end

Post by jackrats » Fri Jan 03, 2020 9:20 am

William,

Yes, of course I am heating the hot end before trying to push filament into the input.

It is only 1 input which I cannot push filament. The other 2 inputs are fine.

The blending ratio is irrelevant when I try to push the filament by hand. I am pushing it by hand to prove that the problem is in the hot end.

User avatar
William
Site Admin
Posts: 6330
Joined: Tue Jun 07, 2016 9:38 am

Re: Cannot push one color through the hot end

Post by William » Fri Jan 03, 2020 9:26 am

:D Hi, If that part fails to roll out, you can use tools to push out the remaining consumables.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

jackrats
Posts: 14
Joined: Tue Dec 31, 2019 1:39 am

Re: Cannot push one color through the hot end

Post by jackrats » Fri Jan 03, 2020 9:38 am

I cannot push anything into this input to clear it.

User avatar
William
Site Admin
Posts: 6330
Joined: Tue Jun 07, 2016 9:38 am

Re: Cannot push one color through the hot end

Post by William » Fri Jan 03, 2020 9:54 am

:D Hi, Can you provide specific videos?
So that we can better solve the problem.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

jackrats
Posts: 14
Joined: Tue Dec 31, 2019 1:39 am

Re: Cannot push one color through the hot end

Post by jackrats » Fri Jan 03, 2020 10:03 am

There is really nothing to show on video.

Picture: The hotend is heated to 250 degrees. I insert filament into the input of the hot end -- I push on the filament. It will not go in.

I have attached a photo. The blue filament cannot be pushed into the input in front. I have removed the bowden tube just to demonstrate for the picture.

For the other 2 inputs, filament can be pushed in and extruded out the nozzle. This one input is somehow blocked internally.
Attachments
20200102_181410_2.jpg
20200102_181410_2.jpg (129.94 KiB) Viewed 1682 times

User avatar
William
Site Admin
Posts: 6330
Joined: Tue Jun 07, 2016 9:38 am

Re: Cannot push one color through the hot end

Post by William » Fri Jan 03, 2020 2:27 pm

:D Hi,If it is still not possible to use the cleaning tool to push the consumables out,
You may need to replace the hot end.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply

Who is online

Users browsing this forum: No registered users and 23 guests