printing to the edge

Post Reply
Posts: 16
Joined: Mon Jun 24, 2019 1:14 am

printing to the edge

Post by KinCatia » Tue Jul 16, 2019 11:31 pm

I noticed that my prints would end 15mm or so before the far edges of the bed. Moving the carriage across (+X) I realised that the nut and end of bolt would foul the Z carriage plate if it went much further. So I took out the right most wheel bolt and turned it around. Now I could push it to the very edge of the bed. I switched on and tried to move it across but it stopped at exactly the same place as it always did. Obviously there was some stop built into the firmware. I downloaded Smartto Motor Tool so I could change the motor travel in X and Y. But it didn't work so I asked and was told Smartto will not work on an XP windows Laptop, and sure enough I tried it on a win 10 laptop and it worked. I ended changing the X and Y motor travel to 335 and 340 to get it cover the bed.
Next my slicer, I use ideamaker, and have had to include the offset to home to get it work correctly which seems wrong it would make more sense to just the put in size of the bed and the offset to 0,0,0. As a result I could end up accidentally printing before it gets to the bed. Does anyone else get this issue? It's not a major problem as I've only ever printed 2 things that went over 300mm but it would be nice to know if there is a fix.

User avatar
Site Admin
Posts: 6322
Joined: Tue Jun 07, 2016 9:38 am

Re: printing to the edge

Post by William » Wed Jul 17, 2019 9:19 am

Hi,your x/y settings are outside the print range, you can reduce it and then try to print.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply

Who is online

Users browsing this forum: No registered users and 14 guests