Fixed bug with random pause and temperature error

Moderator: vert

Post Reply
User avatar
Admin
Posts: 267
Joined: Wed Nov 30, 2011 9:49 am

Fixed bug with random pause and temperature error

Post by Admin » Thu Nov 21, 2019 6:00 pm

Fixed bug with random pause and temperature error
The printer has a random start temperature drop or starts to rise and fall. After receiving a printer error message for a short time, the screen can be updated with an error such as a temperature error or a heating error.
A10M_G05_V1.1.8_2.rar
(115.47 KiB) Downloaded 69 times

Yrragus
Posts: 2
Joined: Wed Dec 11, 2019 7:55 pm

Re: Fixed bug with random pause and temperature error

Post by Yrragus » Wed Dec 11, 2019 8:01 pm

Hello.
I have the same problem with my A10M.
Can you explain please what is the reason of the problem and what is the solvation?

User avatar
William
Site Admin
Posts: 5130
Joined: Tue Jun 07, 2016 9:38 am

Re: Fixed bug with random pause and temperature error

Post by William » Thu Dec 12, 2019 9:56 am

Yrragus wrote:
Wed Dec 11, 2019 8:01 pm
Hello.
I have the same problem with my A10M.
Can you explain please what is the reason of the problem and what is the solvation?
Hi, does your temperature fluctuate widely? Whether to check whether your thermistor is fully connected,
Does this happen for all models?
If not, it may be a problem with gcode itself;
If you have checked all the above, you can try flashing the firmware.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Yrragus
Posts: 2
Joined: Wed Dec 11, 2019 7:55 pm

Re: Fixed bug with random pause and temperature error

Post by Yrragus » Thu Dec 12, 2019 9:25 pm

The temperature doesn't fluctuates widely. Just a couple of degrees. Than it begins to fall and printing stops. After turning off-on the temperature cannot reach the needed one and "thermal runaway" again. During this hotend coolers began to work unstable too. Sometimes sudden stop of printing happens without any messages. When the sudden stop happens the voltage of the power supply is very low (less than 10 volts). After some time it's 24 again. I suppose it goes to some protective mode.
This happens not every time. Sometimes everything is ok. Sometimes it happens after several hours of normal printing. And there is no any dependence on model or something else.
It doesn't depend on gcode or model for sure. The firmware is also ok because the seller resent me the mainboard, I changed it and the problem is still here. I reconnected all the wires. Don't know what to do. The seller's support told that the problem is with te hotend, but sent my the mainboard somehow. Now they sent me something else, I don't know. I'm waiting for the package now...

User avatar
William
Site Admin
Posts: 5130
Joined: Tue Jun 07, 2016 9:38 am

Re: Fixed bug with random pause and temperature error

Post by William » Fri Dec 13, 2019 9:17 am

Hi,You can check if your hot-end wiring is fully connected,
Measuring thermistors.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

sukubo
Posts: 1
Joined: Tue Jan 21, 2020 9:25 pm

Re: Fixed bug with random pause and temperature error

Post by sukubo » Tue Jan 21, 2020 9:28 pm

I still having this problem on my A10M, I updated their firmware to the last version and check all wire connections, but the problem is already there... Has anyone managed to solve it yet?

User avatar
William
Site Admin
Posts: 5130
Joined: Tue Jun 07, 2016 9:38 am

Re: Fixed bug with random pause and temperature error

Post by William » Wed Jan 22, 2020 9:10 am

:D Hi, You can check your thermistor wiring,
Then measure the thermistor.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests