Z axis slow moving

Post Reply
erwins47
Posts: 2
Joined: Thu Sep 05, 2019 8:36 pm

Z axis slow moving

Post by erwins47 » Mon Sep 16, 2019 7:03 am

First let me say 'm not a techie I don't understand or speak techlish. So try to speak a very slow English and I will try to understand what you say. OH I am well into my 70's so be gentle.
My children gave me a Geeetech Prusa 13 pro for fathers day. but I was away for the summer and didn't try setting it up until this week. I put it all together following all the steps in the instructions and the fact that it even prints anything no matter how badly is in my eyes quite an accomplishment as before this I had never seen a 3d printer. After making a few changes in the slicer3 program I was able to print something that almost looked like the model I was printing. But my latest issue is, It seem that the Z axis is failing to move up at the necessary rate as the Extruder point gets continually closer to the work until it is almost buried in the plastic. It's almost like the z axis is missing a step up once in a while. Can you help me.

User avatar
William
Site Admin
Posts: 4328
Joined: Tue Jun 07, 2016 9:38 am

Re: Z axis slow moving

Post by William » Mon Sep 16, 2019 9:34 am

Hi, Are you referring to the z-axis not rising properly?
1. You can check if the z-axis motor is working properly.
If it is not working properly, you can try to exchange other shaft motor lines and z-axis motor lines to check the working conditions;
2. It is also possible to check whether the threaded rod of the z-axis is bent or missing;
3. Check whether the bearing and the pulley are issued (the card can be lubricated for lubrication);

If you can, please provide a specific video.
So that we can solve the problem better.

I hope this can help you.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

User avatar
_kaktus_
Site Admin
Posts: 1215
Joined: Fri Dec 15, 2017 10:06 pm
Location: PL
Contact:

Re: Z axis slow moving

Post by _kaktus_ » Wed Sep 18, 2019 1:33 pm

Hello.

The most common problem is incorrect (default) configuration of new printers.

The problem has been described many times in the forum.
On the forum I help to use the rod, I don't give fish.
Geeetech Prusa I3 M201 Dual extruder Mixcolor 3D printer, bought 2017-12-19, already built, in the cognitive and improvement phase
Geeetech filament, ABS only
Geeetech 3D WiFi Module for 3D Printer, bought 2018-04-15, He got a new life, and still lies in a drawer.
Positively frenzied customer of Getech Technology.

erwins47
Posts: 2
Joined: Thu Sep 05, 2019 8:36 pm

Re: Z axis slow moving

Post by erwins47 » Wed Sep 18, 2019 8:43 pm

So can you tell me where and how to find these many places where the issue has been described in this forum?

User avatar
_kaktus_
Site Admin
Posts: 1215
Joined: Fri Dec 15, 2017 10:06 pm
Location: PL
Contact:

Re: Z axis slow moving

Post by _kaktus_ » Sat Sep 21, 2019 6:09 pm

Hi.
:mrgreen:


I'm pasting a link to a basic topic:
viewtopic.php?f=20&t=17046
Have you read it yet :?:
The red annotation is very important.
On the forum I help to use the rod, I don't give fish.
Geeetech Prusa I3 M201 Dual extruder Mixcolor 3D printer, bought 2017-12-19, already built, in the cognitive and improvement phase
Geeetech filament, ABS only
Geeetech 3D WiFi Module for 3D Printer, bought 2018-04-15, He got a new life, and still lies in a drawer.
Positively frenzied customer of Getech Technology.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests