Z axis too high with 3D Touch

Post Reply
bertie
Posts: 6
Joined: Fri Dec 28, 2018 12:42 am

Z axis too high with 3D Touch

Post by bertie » Sun Sep 08, 2019 7:29 pm

Hej,

I just installed the 3D Touch on My I3 Pro W with selve printed mount from instruction, installed the Firmware from this Forum for this and added Code G29 in Cura for My prints. I can see that the Printer is doing the autolevelling, but the result in Z axis is just a few Millimeter too high, therefore the nozzle prints 'in the air' above the bed. What do I Need to adjust here? There is no way to put the 3D Touch sensor higher with this mount.

Thank you in advance for some advice.

User avatar
William
Site Admin
Posts: 4320
Joined: Tue Jun 07, 2016 9:38 am

Re: Z axis too high with 3D Touch

Post by William » Mon Sep 09, 2019 9:52 am

Hi, You may need to adjust the position of your limit switch.
And calibrating the 3d touch,
Specific reference can be made to this: http://www.geeetech.com/wiki/index.php/ ... ing_Sensor
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

bertie
Posts: 6
Joined: Fri Dec 28, 2018 12:42 am

Re: Z axis too high with 3D Touch

Post by bertie » Mon Sep 09, 2019 4:03 pm

Hej,

thank you for the hint. I tried to calibrate like mentionend in the wiki with
M851 ; note the number
M851 Z0 ; set the offset to zero
G28
G1 Z0
The LCD display should show Z = 0
From the display go to the Menu then Prepare/Move axis/0.1mm/Move Z
Now move the Z axis slowly down until the nozzle is the right distance from the build plate (folded piece of paper or thin card).
But I cannot get down in Z axis, just up (and down as Long as Z is positive or 0). It seems that the Printer is not allowing me to get in negative Z range. So I assume I Need to adjust something in the Firmware first?

User avatar
William
Site Admin
Posts: 4320
Joined: Tue Jun 07, 2016 9:38 am

Re: Z axis too high with 3D Touch

Post by William » Mon Sep 09, 2019 4:22 pm

Hi, you can refer to this;http://www.geeetech.com/forum/viewtopic ... 27&t=18371
I hope this can help you.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

bertie
Posts: 6
Joined: Fri Dec 28, 2018 12:42 am

Re: Z axis too high with 3D Touch

Post by bertie » Tue Sep 10, 2019 1:10 am

Hej,

that helped a lot, setting min_software_endstops to false was good. But now the Z axis during bed levelling is going in wrong direction in the first Corner. It is just going up a but so that the probe cannot touch the bed, then it goes in the second Corner and from that Point on it is doing it Right for the other three corners. The Problem is that the Z axis is then adjusted wrong during the printing (I guess because of the wrong/no value from first Corner). My bed is already good levelled, so there should be no real Adjustment in Z axis during print, but it is now adjusting way too much (too high on one side and too low on the other.

bertie
Posts: 6
Joined: Fri Dec 28, 2018 12:42 am

Re: Z axis too high with 3D Touch

Post by bertie » Wed Sep 11, 2019 5:42 pm

Hej,

I adjusted the Firmware Settings, now everything is working fine. Thank you!

User avatar
William
Site Admin
Posts: 4320
Joined: Tue Jun 07, 2016 9:38 am

Re: Z axis too high with 3D Touch

Post by William » Wed Sep 11, 2019 6:06 pm

:D wow,that's sound good.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests