Layershifting x-axis

Post Reply
realmrcool
Posts: 3
Joined: Fri Aug 23, 2019 1:50 am

Layershifting x-axis

Post by realmrcool » Tue Aug 27, 2019 5:04 pm

Hello, got some layer shifting all of the sudden.

The printer was running smoothly after two hours the layer of the zylinder shifted.

Now its shifting every print from the beginning making a clicking sound.

I tried fixing the x axis but still the same...
(Fastening belt, readjusting the grabber to the motor shaft)
Image

Image

Image



Kind regards Fabian

User avatar
William
Site Admin
Posts: 4328
Joined: Tue Jun 07, 2016 9:38 am

Re: Layershifting x-axis

Post by William » Tue Aug 27, 2019 5:24 pm

Hi, You can check the following aspects:
1. Check the belt tightness of each shaft and make appropriate adjustments;
2. Check whether the bearing and the pulley are issued (the card can be lubricated for lubrication);
3. The printing speed should not be too fast, the reference range is 30-60mm/s;
4. Adjust the driver board voltage (0.8-1.2V).

I hope this can help you.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

realmrcool
Posts: 3
Joined: Fri Aug 23, 2019 1:50 am

Re: Layershifting x-axis

Post by realmrcool » Tue Aug 27, 2019 6:35 pm

It needed some lube. THX!

WORKS GREAT AGAIN :)

i used wd40 which is not the best choice i guess.
What oil is reccomended for maintainance?

Ty again bestregards Fabian

User avatar
William
Site Admin
Posts: 4328
Joined: Tue Jun 07, 2016 9:38 am

Re: Layershifting x-axis

Post by William » Tue Aug 27, 2019 6:39 pm

Hi, Regarding the lubricant, whichever is fine,
Just need the bearings and pulleys to lubricate a little, put the operation and issue the card.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests