pro W won't boot

Post Reply
seb660
Posts: 2
Joined: Fri Aug 23, 2019 1:48 am

pro W won't boot

Post by seb660 » Fri Aug 23, 2019 1:51 am

Hi, i have a pro W that has been working perfectly fine for about 6 months now, this morning i tried to turn it on and it just won't boot anymore, lcd screen screen is just showing 2 lines of black squares and that's it. anybody experienced that ? is my board fried ? help please :)

User avatar
William
Site Admin
Posts: 4336
Joined: Tue Jun 07, 2016 9:38 am

Re: pro W won't boot

Post by William » Fri Aug 23, 2019 9:38 am

Hi,You can check the following operation
1. Reconnect the screen cable, which may be caused by loose wiring and poor screen contact;
2. Reconnect the screen line and still display the black block, you can refresh the firmware again.
The firmware connection is as follows:http://www.geeetech.com/forum/viewtopic ... 20&t=17046
For details on how to install the firmware, you can refer to this:http://www.geeetech.com/forum/viewtopic ... 20&t=17181
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

seb660
Posts: 2
Joined: Fri Aug 23, 2019 1:48 am

Re: pro W won't boot

Post by seb660 » Fri Aug 23, 2019 9:30 pm

thanks for your help really appreciated.

after reconnecting the cables a couple of times and cleaning the connectors it started working again.

geeetech rocks

User avatar
William
Site Admin
Posts: 4336
Joined: Tue Jun 07, 2016 9:38 am

Re: pro W won't boot

Post by William » Mon Aug 26, 2019 9:12 am

:D nice.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests