Printer doesn't print all the way through

Post Reply
User avatar
Scolaro
Posts: 1
Joined: Sat Mar 31, 2018 4:24 am

Printer doesn't print all the way through

Post by Scolaro » Sun Jun 03, 2018 5:29 am

I have the weirdest problem with my printer. It used to print fine, and I kept experimenting with different settings to the point that the quality of the prints got worse, so I went back to the default settings in Cura in order to find out where I went wrong.

Suddenly the prints don't finish properly anymore. I mean the printer starts doing its job, but the progress bar is almost at 50% right after the nozzle hits the bed, and in the end the time is up and the extruder drives home, leaving a coin that looks alright, but is not even half as high as it usually is. About half of the layers are simply missing.
I did think it was related to the program at first, but when printing the same coin with EasyPrint 3D (after updating the printer firmware) it does the exact same thing with that program. Time simply runs out before the print is done.

Calibrating the bed again gave maybe another layer, as it was set a bit too high, but now I'm stuck - don't even know how to search for this kind of thing and none of the "most common printing errors" sites and docs I read contain anything even remotely related.

Did anyone ever experience this and know what to do?

User avatar
_kaktus_
Site Admin
Posts: 1215
Joined: Fri Dec 15, 2017 10:06 pm
Location: PL
Contact:

Re: Printer doesn't print all the way through

Post by _kaktus_ » Mon Jun 04, 2018 10:55 pm

The slicer allows you to improve the position of the object.
Have you checked the position of the object?
Maybe a part of it is below the surface of zero?

In addition, make sure your printer does not have the Z offset option.
You can try how it works. ;-D

User avatar
Scolaro
Posts: 1
Joined: Sat Mar 31, 2018 4:24 am

Re: Printer doesn't print all the way through

Post by Scolaro » Tue Jun 05, 2018 1:00 pm

I'm going to look into this, thank you very much!

User avatar
Scolaro
Posts: 1
Joined: Sat Mar 31, 2018 4:24 am

Re: Printer doesn't print all the way through

Post by Scolaro » Sat Jun 09, 2018 6:00 pm

You seem to be right. Instead of printing the object as .stl file via Cura I used Slic3r to turn it into .gcode - when running this the extruder tried to plough into the heatbed, so it really thinks the bed is below the actual surface.
I'm now going to try to adjust the settings by using the method mentioned here, but if you have another idea what I could do to fix this issue I'd be grateful if you could share.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests