Startup ProW

Post Reply
Isoweb
Posts: 0
Joined: Thu Mar 22, 2018 1:39 am

Startup ProW

Post by Isoweb » Thu Mar 22, 2018 1:43 am

Hello I just finished my printer and when I swicht it on nothing is hapening. I´ve put together once a BQ i3 and turning on it went to 0 the X,Y,Z screen was on and so on.

This printer is not doing anything at all.

Has it got firware out of the box? it does not?

Please help

User avatar
William
Site Admin
Posts: 5936
Joined: Tue Jun 07, 2016 9:38 am

Re: Startup ProW

Post by William » Thu Mar 22, 2018 6:48 pm

Could you upload a video of this issue to Google drive?
I need more details to help you
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Isoweb
Posts: 0
Joined: Thu Mar 22, 2018 1:39 am

Re: Startup ProW

Post by Isoweb » Fri Mar 23, 2018 6:19 pm

Hello William;

After a searching in the web I have found the mistake.

All issues are talking about swap de lcd and sd cables!

Ok, but being european kept me puting the cables allways in the right position respecting the plastic holder.

Well, the answer was:

FORCING THE F.CK.NG CABLES WRONG INTO THE SOCKETS!!!

Not SWAP, but TURN the conector and force it to fit!

Now I´m happy waiting for my third print to finifsh.

User avatar
William
Site Admin
Posts: 5936
Joined: Tue Jun 07, 2016 9:38 am

Re: Startup ProW

Post by William » Tue Mar 27, 2018 9:50 am

Isoweb wrote:
Fri Mar 23, 2018 6:19 pm
Hello William;

After a searching in the web I have found the mistake.

All issues are talking about swap de lcd and sd cables!

Ok, but being european kept me puting the cables allways in the right position respecting the plastic holder.

Well, the answer was:

FORCING THE F.CK.NG CABLES WRONG INTO THE SOCKETS!!!

Not SWAP, but TURN the conector and force it to fit!

Now I´m happy waiting for my third print to finifsh.
Thanks for your feedback! I will tell them if others encountered the same issue
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

rjorthmann
Posts: 0
Joined: Wed Mar 28, 2018 10:21 am

Re: Startup ProW

Post by rjorthmann » Fri Mar 30, 2018 8:27 am

Are You serious, was that the resolution, because I thought that was B.S.?
rjorthmann

rjorthmann
Posts: 0
Joined: Wed Mar 28, 2018 10:21 am

Re: Startup ProW

Post by rjorthmann » Mon Apr 09, 2018 9:06 am

Hello,
The main menu/Index lists me "rjorthmann" as the author of the forum post, but it is not.
Thank you
rjorthmann

keyser187
Posts: 28
Joined: Mon Jan 22, 2018 9:28 am

Re: Startup ProW

Post by keyser187 » Tue Apr 10, 2018 10:02 pm

I'm from "euro" and I never had to turn the connector round and force it to fit into the housing, looks like someone sold you a dodgy printer/ LCD controller ( I saw a video on YT of someone doing what you said after they got an LCD clone, I think it was)

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests