+ 10 mm Z axis at beginning printing

User avatar
William
Site Admin
Posts: 5126
Joined: Tue Jun 07, 2016 9:38 am

Re: + 10 mm Z axis at beginning printing

Post by William » Thu Jun 13, 2019 4:57 pm

Hi, are you refer this:http://www.geeetech.com/forum/viewtopic ... 20&t=17046
And you use Arduino IDE 1.0.1?
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

ddanos
Posts: 13
Joined: Sun Jan 27, 2019 11:22 pm

Re: + 10 mm Z axis at beginning printing

Post by ddanos » Thu Jun 13, 2019 5:38 pm

I use arduino 189, with no errors while compiling and upload the 1.1.8 version.
Now on main LCD screen, Z is blinking, the manual commands for x,y,z from any printing software not working anymore (only autohome and heating bed and extruder are working from printing software). When I try to print something, it does not move from home, and only goes to the thread, which he spits out near the bed.
If i am conected with Repetier, and I press the home X button, the printer head is going up 5mm and stay there while the X axis is moving.
Afer that, if I press any other button (x,y,z, up, down, left, right)) from manual control, the head goes down to position 0 without any other moves on x, y.
Thanks.

User avatar
William
Site Admin
Posts: 5126
Joined: Tue Jun 07, 2016 9:38 am

Re: + 10 mm Z axis at beginning printing

Post by William » Thu Jun 13, 2019 6:02 pm

Hi, You can reset to the old version and try to move the z-axis.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

ddanos
Posts: 13
Joined: Sun Jan 27, 2019 11:22 pm

Re: + 10 mm Z axis at beginning printing

Post by ddanos » Thu Jun 13, 2019 6:10 pm

How can I reset to old version? The restore failsafe don't working.

ddanos
Posts: 13
Joined: Sun Jan 27, 2019 11:22 pm

Re: + 10 mm Z axis at beginning printing

Post by ddanos » Fri Jun 14, 2019 4:12 am

William wrote:
Thu Jun 13, 2019 6:02 pm
Hi, You can reset to the old version and try to move the z-axis.
This is not an encouraging response, it should have worked smoothly with new (verified )firmware.

Whatever, I joined this forum because I'm new in 3d printing, and I hope for punctual answer for each issue.
I spent hours surfing this forum, hoping to find similar problems and clear solutions - in vain.
So please whoever you are (admin, moderators, people who want to help, etc) be specific to the problems:

- Respond to each problem with pertinent and verified solutions and eventually with step by step guidance.
- Ask for details, if there are not enough, but do not leave us in the air.

Keep in mind that every failure is a loss for the future (business, education, etc)

We, the beginner users, have great expectations from you initiates.
Finally, remember that in the beginning you were like us.
Thanks.

User avatar
William
Site Admin
Posts: 5126
Joined: Tue Jun 07, 2016 9:38 am

Re: + 10 mm Z axis at beginning printing

Post by William » Fri Jun 14, 2019 10:15 am

Hi, you can download the firmware on the GEEETECH website and refer to this:http://www.geeetech.com/forum/viewtopic ... 20&t=68694
for operation.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

User avatar
_kaktus_
Site Admin
Posts: 1255
Joined: Fri Dec 15, 2017 10:06 pm
Location: PL
Contact:

Re: + 10 mm Z axis at beginning printing

Post by _kaktus_ » Thu Jun 20, 2019 9:43 pm

Hi.
:mrgreen:
bleble.jpg
bleble.jpg (163.3 KiB) Viewed 1334 times
On the forum I help to use the rod, I don't give fish.
Geeetech Prusa I3 M201 Dual extruder Mixcolor 3D printer, bought 2017-12-19, already built, in the cognitive and improvement phase
Geeetech filament, ABS only
Geeetech 3D WiFi Module for 3D Printer, bought 2018-04-15, He got a new life, and still lies in a drawer.
Positively frenzied customer of Getech Technology.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest