First Time 3D Printing

Post Reply
SamuraiMelon
Posts: 4
Joined: Sat Jul 13, 2019 7:07 am

First Time 3D Printing

Post by SamuraiMelon » Sat Jul 13, 2019 7:20 am

Hi,

Got a I3 Pro B 3D printer as a gift recently, and I *successfully* assembled, firmware uploaded, all axis move as they should (tested in EasyPrint 3D), however, I'm not sure about calibrating it i.e. extruder/heat bed distance.

When I home the printer, the extruder moves to this position seen in the photo below, which is obviously below the plate and I'm not sure that's right?
But I don't know how to fix it.
IMG_20190713_000602.jpg
IMG_20190713_000602.jpg (233.26 KiB) Viewed 663 times
After attempting to print a Vase from the examples, again the extruder seems to press/drag along glass but I'm not sure how to fix that either.

It also doesn't seem to print any filament onto the glass, just makes really thin lines and doesn't layer anything as seen in the photo below:
IMG_20190713_001045.jpg
IMG_20190713_001045.jpg (281.52 KiB) Viewed 663 times
I manually tested the extruder and it does extrude filament when I try it manually, but the lines don't seem that as much filament is being extruded as required?

(The filament is the start filament, which I presume is PLA 1.75mm although manual does not say)

Any help/advice much appreciated!

User avatar
William
Site Admin
Posts: 3979
Joined: Tue Jun 07, 2016 9:38 am

Re: First Time 3D Printing

Post by William » Mon Jul 15, 2019 9:25 am

Hi, you can try to install the limit switch slightly higher. From your print model, it seems that the distance between the nozzle and the hotbed is too close so that the printed object is pressed on the hotbed to make the consumables fail to discharge normally.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

SamuraiMelon
Posts: 4
Joined: Sat Jul 13, 2019 7:07 am

Re: First Time 3D Printing

Post by SamuraiMelon » Sun Jul 21, 2019 11:04 pm

Hi,

No matter how far I install the limit switch, when I home the printer, it seems to hit the end stops correctly (and therefore home correctly), however, when printing, the extruder hits the end stop, and just seems to want to keep going down regardless of hitting the end stop (until it inevitably pushes into the glass plate).

Seems like a firmware issue, but I've installed the latest Marlin firmware from the firmware post in the forums and it seems to have uploaded correctly.

When I try and use the auto firmware updating in the Geeetech easy 3D print app, the following comes up:
Firmware Warning.PNG
Firmware Warning.PNG (34.55 KiB) Viewed 509 times
It seems the app finds a mismatch between the printer selected and the firmware?

When I force it to update anyway, it doesn't update and just stays like this constantly:
Firmware Upgrade.PNG
Firmware Upgrade.PNG (85.3 KiB) Viewed 509 times
I've looked at the downloads section on the Geeetech website for the i3 pro B, and there's a hex file to download, but I'm not sure what to do with that? If that's any relevance.


Another issue I've discovered, is that the extruder doesn't actually extrude. I've checked the extruder motor and it works, but there seems to be no voltage produced by the extruder port on the board when manually setting it to extrude.

Sign of a faulty board?

Many thanks

User avatar
William
Site Admin
Posts: 3979
Joined: Tue Jun 07, 2016 9:38 am

Re: First Time 3D Printing

Post by William » Mon Jul 22, 2019 10:08 am

Hi, you can download the firmware on the official website to refresh the firmware, but I want to determine if your hot bed is level; for extruder extrusion problems, you can try to heat the extruder to 200°. Then manually push the consumables to see if they are discharged to determine if the nozzle is clogged.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

SamuraiMelon
Posts: 4
Joined: Sat Jul 13, 2019 7:07 am

Re: First Time 3D Printing

Post by SamuraiMelon » Mon Jul 22, 2019 9:33 pm

Hi, the only firmware on the official website is in a hex file, and I'm not sure how to use the hex file for firmware upload.

Yes, I have made sure its not clogged, I can manually push the consumable through when at 200 degrees, when trying to manually extrude (either over USB or from LCD panel), the extruder motor will not run. I have tested the motor on another port (one of the axis ports) and it runs, like I said, none of the extruder ports produce a voltage when commanding the extruder to extrude.

For the bed-levelling, I made sure it was level (albeit this is more of a temporary solution) by screwing the screws fully, so that the springs were completely compressed, thereby the bed must be a) at its lowest position and b) level. The printer just wanted to keep moving down the z-axis, even though it had hit the end stop.

beyyy18
Posts: 7
Joined: Thu May 09, 2019 7:44 am

Re: First Time 3D Printing

Post by beyyy18 » Thu Jul 25, 2019 11:47 am

Hello, please, there's no direct firmware to download ? I don't know much about the hex files neither.

_______________________________________________________
VPN Sai Mannat AnyDesk
Last edited by beyyy18 on Sun Aug 04, 2019 4:51 am, edited 1 time in total.

User avatar
William
Site Admin
Posts: 3979
Joined: Tue Jun 07, 2016 9:38 am

Re: First Time 3D Printing

Post by William » Thu Jul 25, 2019 2:36 pm

Hi, The Hex file is compiled directly into the format.

For example,
you can use the Cura slicing software to update the firmware

Settings<printer< Manage printers- update firmware -chose file

I hope this can help you.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest