Hotend heating up non stop by itself

Post Reply
Balrog602
Posts: 2
Joined: Tue Jul 16, 2019 4:50 pm

Hotend heating up non stop by itself

Post by Balrog602 » Tue Jul 16, 2019 5:07 pm

My hotend heats up when I turn on the machine, it heats non stop to over 250C. By that time I have to unplug the extruder carriage plug to stop it from over heating.

I tried to upgrade firmware to 37.58 but did not solve the issue, please help, I can't print or use the printer in any way.

User avatar
William
Site Admin
Posts: 3964
Joined: Tue Jun 07, 2016 9:38 am

Re: Hotend heating up non stop by itself

Post by William » Tue Jul 16, 2019 5:30 pm

Hi, you can try to unplug the hot end cable from the motherboard to see the number. If the temperature still shows more than 250°, then the motherboard has a problem and needs to be replaced.
If the temperature shows a negative value and the motherboard is normal, you can measure the resistance of the hot end to determine if there is a problem with the hotbed.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Balrog602
Posts: 2
Joined: Tue Jul 16, 2019 4:50 pm

Re: Hotend heating up non stop by itself

Post by Balrog602 » Tue Jul 16, 2019 6:02 pm

Hi William,

When I unplug the cable it shows 0 C/0 C, when i plug in the cable, the LCD shows the correct temperature, but hotend will start heating for no reason.

I think I will replace the motherboard.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests