i3 A pro Z axis problems

Post Reply
stupour
Posts: 3
Joined: Sun May 21, 2017 4:54 pm

i3 A pro Z axis problems

Post by stupour » Sat Jun 03, 2017 2:46 pm

Hello,

After about two weeks of hair pulling frustration with the stepper motors stuttering going up on the Z axis, I swapped stepper motors, swapped plugs (left and right), sanded down the threaded rods and Z and Y axis smooth bar (not very smooth in original form), checked for bent rods, loosened various bolts, used about a full can of WD40 I was ready to throw the thing in the bin.
As a last resort I cranked up the voltage to the Z axis stepper motors and its now purring away like a kitten.
Its a pity it didn't come set up like this really, I also had issues with the control box and had to ask a friend to come around and flash the board with Arduino. This also took hours and a few thousand compile errors....
Not a good experience really lol

User avatar
William
Site Admin
Posts: 6192
Joined: Tue Jun 07, 2016 9:38 am

Re: i3 A pro Z axis problems

Post by William » Mon Jun 05, 2017 3:20 pm

Hi,I suggest you to upgrade the firmware with EasyPrint 3D.
Here is the download link:
http://www.geeetech.net/firmware/EasyPrint.msi.
And here is the instructional video you can refer to
:https://www.youtube.com/watch?v=U3ua4vM ... pqufTgHOgE.
If it's still the same,please send a video about it.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests