Page 1 of 3

GT 2560 Rev a+

Posted: Wed Jan 11, 2017 9:12 pm
by Jay Low
Hello everybody,

I am trying to connect an inductive sensor on my GT2560 rev a + card with the "servo" connector.
Can you tell me how?
What is the signal to receive "S"? And how to activate it in the firmware?

Thanks a lot for your help.

JL

Re: GT 2560 Rev a+

Posted: Wed Jan 18, 2017 2:14 pm
by bang
Did you notice the 3-pin connector?
QQ截图20170118141243.jpg
QQ截图20170118141243.jpg (45.77 KiB) Viewed 20848 times
The "S" pin is a servo pin and connected to the pin11 of the mainchip.

Re: GT 2560 Rev a+

Posted: Thu Jan 19, 2017 3:05 am
by Jay Low
Yes, it's the 3 pin connector.
it is possible to use it for connect a inductive sensor ? and if yes, how ?

Re: GT 2560 Rev a+

Posted: Sun Jan 29, 2017 9:54 pm
by i72rugoa
Good morning,

I installed the wiring as indicated in the photo, I made the changes in the firmware and it does not work. Sending GCODE manual code and no response.

What could be the problem??

Re: GT 2560 Rev a+

Posted: Mon Jan 30, 2017 5:09 am
by i72rugoa
I have done many tests and the problem is that S connection is not enabled. How could one enable ??? Is there a bridge on the GT2560 that enables it? Or maybe the firmware ??

Re: GT 2560 Rev a+

Posted: Sat Feb 11, 2017 4:04 pm
by bang
@i72rugoa
Did you modify the code in "pins.h" correctly?Maybe you can attach this file.

Re: GT 2560 Rev a+

Posted: Tue Feb 28, 2017 2:04 pm
by COSA
Hi did you fixed I having the same issue. Thanks

Re: GT 2560 Rev a+

Posted: Mon Jun 12, 2017 1:53 am
by Kristoffer
same issues here also

Re: GT 2560 Rev a+

Posted: Fri Nov 10, 2017 1:22 pm
by Aircraft Monkey
I have the same issue and have tried all firmware from 1.1.3 to 1.1.6 and the 3D Touch will not engage at all other than when printer is powered up. I have an accual programmer that will help if I can get the pin mapping of this board. Anyone have this?

Re: GT 2560 Rev a+

Posted: Fri Nov 10, 2017 5:45 pm
by William
Maybe it can help you?