A-20 prints using Cura - printing like swiss cheese

Post Reply
Kurtis
Posts: 1
Joined: Thu Jan 31, 2019 10:35 pm

A-20 prints using Cura - printing like swiss cheese

Post by Kurtis » Fri Feb 01, 2019 5:39 pm

Greetings to all. Been using an Ender3 Pro for the last few months and just got the A-20 up and running and attempting first print.

I tried the easyprint software for windows with the A20 and got a rough mottled finish on the part. I am more familiar with Cura so I tried the cura instructions here http://www.geeetech.com/forum/viewtopic ... ura#p90212 and loaded up my part and used the same file I printed using the Ender to compare the prints but got the same rough flimsy print results. I printed at 100 % infill but the part is soft and rubbery. It should be laying down nice flat lines.
P1170965.JPG
P1170965.JPG (108.03 KiB) Viewed 2080 times
I spent the day and used every trick I know from using the Ender everyday for the last few months. I tried different heat settings from 200 to 205, tried different filaments, changed out the nozzle just in case. As I am new to A20 I dont know if it is the print head, the firmware or the software settings.

Below is a comparison of the Ender print on the left and the A20 on the right. I have seen lots of great prints on the net and in the forum here so wondering if someone can help. TIA
P1170964.JPG
P1170964.JPG (87.55 KiB) Viewed 2080 times

martinyazz
Posts: 10
Joined: Tue Jul 31, 2018 5:34 pm

Re: A-20 prints using Cura - printing like swiss cheese

Post by martinyazz » Sun Feb 10, 2019 7:50 am

Is the white pla or tpu?

Dr_Schmal
Posts: 7
Joined: Sat Jan 26, 2019 9:59 pm
Location: Germany

Re: A-20 prints using Cura - printing like swiss cheese

Post by Dr_Schmal » Sat Mar 02, 2019 6:29 pm

Look like Under Extrusion
You should look at the extruder topic. There are many posts for a not working extruder.
I think you heard "clack, clack, clack" from your extruder. ;)
Look here:
https://www.geeetech.com/forum/viewtopi ... 19&t=17097

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests