My first 3d print completed but issues

Post Reply
coatse
Posts: 4
Joined: Mon Aug 27, 2018 12:44 am

My first 3d print completed but issues

Post by coatse » Mon Aug 27, 2018 12:56 am

Hi All,

I am new to 3D printing, and thought the assembly would be more difficult than actually printing. I have completed my first item but it is falling apart and looks ver stringy. I think it could either be the Filament is not getting hot enough or the slicer I am using is not correct. If I am totally wrong please can you direct me in the direction of the truth. Please see sample of issues.

James
Attachments
IMG_20180826_174611.jpg
IMG_20180826_174611.jpg (217.06 KiB) Viewed 4334 times
IMG_20180826_174559.jpg
IMG_20180826_174559.jpg (198.66 KiB) Viewed 4334 times

User avatar
_kaktus_
Site Admin
Posts: 1237
Joined: Fri Dec 15, 2017 10:06 pm
Location: PL
Contact:

Re: My first 3d print completed but issues

Post by _kaktus_ » Mon Aug 27, 2018 3:15 am

Hi
:mrgreen:

You are right, you are completely wrong. ;)

First of all, I will recommend you to read the forum and find out what others have done in a similar situation.
:D
On the forum I help to use the rod, I don't give fish.
Geeetech Prusa I3 M201 Dual extruder Mixcolor 3D printer, bought 2017-12-19, already built, in the cognitive and improvement phase
Geeetech filament, ABS only
Geeetech 3D WiFi Module for 3D Printer, bought 2018-04-15, He got a new life, and still lies in a drawer.
Positively frenzied customer of Getech Technology.

coatse
Posts: 4
Joined: Mon Aug 27, 2018 12:44 am

Re: My first 3d print completed but issues

Post by coatse » Mon Aug 27, 2018 3:34 am

I have tried many things from this from and no go. 😀.

User avatar
_kaktus_
Site Admin
Posts: 1237
Joined: Fri Dec 15, 2017 10:06 pm
Location: PL
Contact:

Re: My first 3d print completed but issues

Post by _kaktus_ » Mon Aug 27, 2018 4:13 am

:D

What you have already tried is the best way to cooperate on the forum. You will save time for others.

This problem is a common problem for anyone who starts their adventure in the 3D world. ;)
On the forum I help to use the rod, I don't give fish.
Geeetech Prusa I3 M201 Dual extruder Mixcolor 3D printer, bought 2017-12-19, already built, in the cognitive and improvement phase
Geeetech filament, ABS only
Geeetech 3D WiFi Module for 3D Printer, bought 2018-04-15, He got a new life, and still lies in a drawer.
Positively frenzied customer of Getech Technology.

coatse
Posts: 4
Joined: Mon Aug 27, 2018 12:44 am

Re: My first 3d print completed but issues

Post by coatse » Mon Aug 27, 2018 4:37 pm

Hi,

I have tried increasing the feedrate, from 100 to 204 this is how I got this result. Something's I have noticed my z axis when I home it, it goes up about 0.5m but not down to the stop switch. Also I have tried using STL files from thingiverse and tinkercad.

James

Mafre
Posts: 1
Joined: Sun Oct 21, 2018 6:23 pm

Re: My first 3d print completed but issues

Post by Mafre » Sat Oct 27, 2018 3:40 pm

You need to adjust the stepper mm of Z axis(Your printer z axis rod it T8)
   http://www.geeetech.com/forum/viewtopic ... 20&t=17046 

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest