Homing Problem

Post Reply
pwwhdr70
Posts: 10
Joined: Tue Jan 22, 2019 9:38 am

Homing Problem

Post by pwwhdr70 » Thu May 16, 2019 6:41 am

I recently installed my 3DTouch and it seems to work well. All the self tests work perfectly.

However, when I press home on Repetier, it goes like this:

X-axis - OK
Y-axis - OK
Z-axis - flies past center, straight to back-right of bed and grinds the belt

The image shows about where it starts grinding.
IMG_5527.JPG
IMG_5527.JPG (310.97 KiB) Viewed 1254 times
I looked in Marlin and can't find any offsets that are different than the setup instructions. Should I be looking for something else?

User avatar
William
Site Admin
Posts: 4356
Joined: Tue Jun 07, 2016 9:38 am

Re: Homing Problem

Post by William » Thu May 16, 2019 9:39 am

Hi, Have you tried to get back to normal after 3d touch?
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

pwwhdr70
Posts: 10
Joined: Tue Jan 22, 2019 9:38 am

Re: Homing Problem

Post by pwwhdr70 » Thu May 16, 2019 10:17 am

No, I've been looking online for a solution. Everything leads me to solutions to the nozzle height problem, or something else. I've found nothing related to my specific issue.

pwwhdr70
Posts: 10
Joined: Tue Jan 22, 2019 9:38 am

Re: Homing Problem

Post by pwwhdr70 » Thu May 16, 2019 1:59 pm

I found the problem.

For some reason, my EEPROM settings had the Homing Offset WAYYYY off. I corrected for that and now the nozzle is perfectly centered.

BUT...

Now I can't calibrate my Z-axis. Every time I enter Gcode G1 Z0 it pushes the nozzle into the glass. And the Z offset on the LCD display is still the old one from before I swapped out hotends. I can't change it even though EEPROM is enabled.

At least I made some progress today. Going to sleep on it. Maybe something will come to me tomorrow.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests