3dtouch probe failure?

Post Reply
Posts: 1
Joined: Sat Aug 04, 2018 4:09 am

3dtouch probe failure?

Post by Tinchus2009 » Sat Aug 04, 2018 4:21 am

Hi all. I have just purchased a 3dtouch bed levelling probe, but Im hitting a wall.
I have an arduino mega 2560 ith a ramps 1.4 board, useing repetier 1.0.2 firmware.
This probe is suposed to work with this board and formware.
I installed it: first problem, I dont know why but the servo pins were not delivering 5V. So I conected + and gnd to the 5V from aux pins and the servo signal to the servo signal pin. the the 2 pin conector is conected to the Z min endstop pin.
firmware was confired folloing some instructions I gathered around internet, it should work at least as a min Z endstop. But it is not.
The probe starts and goes up and down 2 times, so that is suposed to be ok.
With gcode commands I can move up and down the probe.
I can trigger the autotest mode, it is supose to keep going until I stop it, but instead, it goes up and down between 7/15 times at best, and then it starts blinking. I reset the alarm, try again, and the same: self test runs 6/15 times before an alarm is trigered.
I have noticed that if the probe is not perfectly vertical, the alarm gets trigered more easily. So, the probe needs to be percetly vertical or may be the problem is that the pin probe is too loose?
If I cant get a sustained selftest mode, then I have t connclude that is faulty?
If I try to make a Z home it does weird things: it goes down, when the probe is trigered then it goes up, then it moves like trying to get to 0,0,0, and I have to stop it before that , if not the noozle would crash with a bed screw.
I dont know if this behaviours is because of a wrong firmware cofiguration or because the probe is faulty.
Please help,

Thanks in advance

Posts: 7
Joined: Thu Nov 22, 2018 2:02 am

Re: 3dtouch probe failure?

Post by PaleWriter » Wed Dec 12, 2018 6:06 am

hushtug Mee Two

Yeah - sounds like my story - care to do a duet? Power-up extends/retracts probe twice, not thrice as it's reportedly supposed to do. Don't know if it can ever work as a bed level probe, because I can't get HomeZ done, either! When running from the printer controls (Ender 3, TH3D universal f/w modded for CustomProbe) it comes down until it contacts, pushing the probe in, stops downward motion, goes back up a tiny bit, tries to extend probe again, but it hasn't really lifted up high enough yet, seems to choke at that point, but moves carriage back up 5 mm, sets Z position on the screen to 5.0 BUT it's FLASHING, so it hasn't homed yet, so it will NOT allow me to manually move the carriage back down - only UP.

When trying control from Repetier Host, telling it to Home Z, it goes through the same motions, then bombs with an error that Repetier doesn't specify, it just says Send M999 to reset/restart.

Posted my tale in another thread, but NO RESPONSE there, either. I'm thinking that I have already done MY part, which was to pay MY money, but for me to expect that the product should actually WORK - that seems to be WISHFUL THINKING!

Trying to adjust the setscrew on top doesn't look anything LIKE the very brief video where they show it: turning it in slowly to find the trigger point, then back out to trigger the other way - it's not even CLOSE! I have to turn over one and a half turns of the screw between "ON" and "OFF!" Hard to dial it in when it's THAT far apart!

Posts: 7
Joined: Thu Nov 22, 2018 2:02 am

Re: 3dtouch probe failure?

Post by PaleWriter » Wed Jan 16, 2019 2:31 am

PS-type addendum:

Geeetech looked at my issue, determined the unit was faulty, sent me another promptly. I'd like to say all is well, but while this one gets farther toward functioning, for some unknown reason it always ends its probing attempts (both G28 and G29) in an error (flashing) condition, and doesn't indicate what the specific problem is (just "Probing failed")

I'm running the TH3D uni Marlin on my Ender 3. I managed to print two little jobs successfully, but cannot get a third. The probing of the 3x3 grid fails somewhere in the nine probing points, not always at the first. Really frusterpating when it fails on the 9th! Must have tried 15-20 times - can't do the G29 successfully! Pretty discouraging.

Posts: 2
Joined: Mon Dec 03, 2018 8:57 am

Re: 3dtouch probe failure?

Post by Fraser » Wed Feb 06, 2019 1:06 pm

Well, you both have done much better than I have. I have tried to set my 3D touch up on octoprint and directly on my GT2560 rev B and all it ever does is self test, extend and back twice. I think the unit must be faulty as I have followed numerous instructions on both methods. I now want to connect my filament detector to the GT2560 but rev B has no information. I have studied the circuit but it is difficult for me to understand and I don't know if there are any servo pins available. It prints very well after manual bed levelling but it is so bloody frustrating not having any information.

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests