Problems with MeCreator

Post Reply
raplop
Posts: 2
Joined: Tue Feb 28, 2017 5:02 pm

Problems with MeCreator

Post by raplop » Wed Mar 22, 2017 5:56 pm

Hello everyone from Spain, my apologies for my poor English, I helped me by the google translator. Plus I'm new to 3D printers.

A few weeks ago I bought through https://www.geeetech.com/ the MeCreator mini printer.

On a computer with windows 10, I installed the usb driver / I had to insist), I installed Repetire Host and the configuration file of the printer and I began to print small pieces with good quality. As I complicated the pieces I saw that the pieces printed symmetrical to what I loaded in Slicer and put them in different position in the bed, in addition in some pieces I began to have problems of disalienamiento of layers.

I discovered that on the lcd screen I put MeDucer as well as that the position of the bed did not correspond between slicer in the printer, so I thought the printer had the wrong firmware and update it by following these instructions, without problems:

viewtopic.php?f=20&t=17046

I removed the back cover that covers the plate and the connections, just in case there was one that was loose and all I saw is that it was loose the dissipator of the plate of the extruder. In addition the extruder fan has stopped working.

Here is what I would in the repeater host and should print:

https://flic.kr/p/SzXkeU

And this is what really prints

https://flic.kr/p/SVXWSE

Little by little the extruder has stopped printing and today I have not been able to print it in any area of ​​the bed. I think it is a problem of configuration, but I do not know where to start, perhaps by making the slicer match the position of the extruder in the bed. Thank you very much for your help

raplop
Posts: 2
Joined: Tue Feb 28, 2017 5:02 pm

Re: Problems with MeCreator

Post by raplop » Tue Mar 28, 2017 6:19 pm

Hello everyone, I update the post to tell you how I am progressing or rather receding with the improsora MeCreator mini.

In the previous post I forgot to comment something important. The power supply is poorly insulated and if you touch it when it is on you can receive an electric shock, in my house the electrical installation works well and the differential switch actuated, but you have to be very careful not to touch the power supply.

At the moment I still can not print, I told you that the printer stopped printing, I continued to investigate and for now what I have achieved:

1.- Update the firmware, as I already told in the previous post
2.- I discovered that the extruder fan connector had come loose, so I reconnected it and it works.

And that's it, for the moment the printer does not print and this is what I have found:

As from Repetier Host I could move the motors of the three axes, heat the bed and heat the extruder (this now no longer), but the engine tartamuedaba when trying to extrude, I read that it could be due to the driver of the motor of the extruder, which had loose The heatsink, I decided to change it for the DRV8825 driver.

In addition, looking at the sanguinololu plate in detail, I saw that there were cables that were very tight, about to be released, including the thermistor supply, and that three of the four fixings on the plate were loose, so I let it go, And try to sort the cables and pass a larger fan (this is achievement # 3).

The bad thing is that when trying to fix the thermistor power cable well, as well as the temperature connection, the printer has started to fail when trying to heat the extruder and I can not heat it and test the new driver.

The errors first referred to the temp pad and are now indeterminate, so it's probably the thermistor. I just bought an MK8 extruder hot end kit and when I receive it I will install it and update it with another post.

I also have the following problems:

1.- Remove the catheters where the cables go to be able to install the new hot end kit.

2.- The printing surface is not 150x150x150, since the Y axis can not reach zero, which requires the actual dimensions of the printing surface to be properly configured in Arduino. Also I think the movement of the Y axis is not well configured in the firmware.

3.- I need to lower the printing surface with respect to the tip of the extruder by at least 5 mm. You could try to move the connecting sleeve of the z-axis motor with the threaded rod, but after the experience with the electronic part anyone dares touch a screw, if it is not essential. I think Points 2 and 3 will try to adjust them using the EEPROM commands and then when I have the good values ​​I will pass them to the Arduino firmware.

4.- The bed leveling screws rotate together with the knobs, so always use a screwdriver. This I think will be easy when the print surface is lowered a little and the screws are less pressed by the springs. I had intended to put some Teflon tape to increase the adhesion of the screw head to the aluminum plate.

Then I will place a borosilicate glass a little bigger than the bed and try to recover some centimeter of impression because there is room for it.

5.- The reset button on the screen does nothing

6.- .... It seems unlikely that more electronic or mechanical parts will fail in a short time

If you have read this far you will have a pretty good idea of ​​how happy I am with the printer and with geetech. After spending 500 € (printer + customs (73 €) + filaments + grease to grease the axles that came badly oiled + drivers + kit hot end + ...) I still can not print.

For me the printer is a complement to other hobbies, for which I like to print some pieces. But after printing about 30 hours the printer electronics does not work and for me to discover that it may be wrong is not a hobbie, but quite the opposite.

I can understand that it is an economic product in which bad luck can make a component not work. But I find it difficult to understand the assembly as unceremonious as well as the wrong firmware. So, although the printer prints very well when it prints, it could not be recommended to anyone.


En español

Hola a todos, actualizo el post para contaros como voy avanzando o mas bien retrocediendo con la improsora MeCreator mini.

En la entrada anterior olvidé comentar algo importante. La fuente de alimentación viene mal aislada y si la tocas cuando está encendida puedes recibir una descarga eléctrica, en mi casa la instalación eléctrica funciona bien y actuó el interruptor diferencial, pero hay que tener mucho cuidado con no tocar la fuente de alimentación.

De momento sigo sin poder imprimir, ya os conté que la impresora dejó poco a poco de imprimir, he seguido investigando y de momento lo que he conseguido:

1.- Actualizar el firmware, como ya conté en la entrada anterior
2.- He descubierto que el conector del ventilador del extrusor se había soltado, así que lo he vuelto a conectar y funciona.

Y eso es todo, de momento la impresora no imprime y esto es lo que he averiguado:

Como desde Repetier Host podía mover los motores de los tres ejes, calentar la cama y calentar el extrusor (esto ahora ya no), pero el motor tartamuedaba cuando intentaba extruir, leí que podía deberse al driver del motor del extrusor, el que tenía suelto el disipador, decidi cambiarlo por el driver DRV8825.

Además observando la placa sanguinololu con detalle vi que había cables que estaban muy forzados, a punto de soltarse, entre ellos la alimentación del termistor, así como que tres de las cuatro fijaciones de la placa estaban sueltas, así que la solté, la puse horizontal e intente ordenar los cables y de paso poner un ventilador mayor (este es el logro nº 3).

Lo malo es que al intentar fijar bien el cable de alimentación del termistor, así como la conexión de la temperatura, la impresora ha comenzado a dar errores al intentar calentar el extrusor y ya no puedo calentarlo y probar el nuevo driver.

Los errores primero se referían al Pad de temp y ahora ya son indeterminados, así que probablemente sea el termistor. Acabo de comprar un kit Mk8 extruder hot end y cuando lo reciba lo instalaré y actualizaré con otro post.

Además me quedan los siguientes problemas:

1.- Retirar el pasatubos por donde van los cables para poder instalar bien el nuevo kit del hot end.

2.- La superficie de impresión no es 150x150x150, ya que el eje Y no puede llegar a cero, lo cual requiere configurar bien las dimensiones reales de la superficie de impresión en arduino. Además creo que el movimiento del eje Y no está bien configurado en el firmware.

3.- Necesito bajar la superficie de impresión con respecto a la punta del extrusor por lo menos 5 mm. Podría intentar hacerlo moviedo el casquillo de unión del motor del eje z con la varilla roscada, pero después de la experiencia con la parte electrónica cualquiera se atreve a tocar un tornillo, si no es imprescindible. Creo que los puntos 2 y 3 los intentaré ajustar mediante los comandos EEPROM y después cuando tenga los valores buenos los pasaré al firmware del arduino.

4.- Los tornillos de nivelación de la cama giran junto con las palomillas, por lo que siempre hay que utilizar un destornillador. Esto creo que será fácil cuando baje un poco la superficie de impresión y los tornillos estén menos presionados por los muelles. Había pensado colocar un poco de cinta de teflón para aumentar la adherencia de la cabeza del tornillo a la plancha de aluminio.

Despues colocaré encima un vidrio de borosilicato un poco mayor que la cama y así intentar recuperar algún centímetro de impresión porque hay espacio para ello.

5.- El botón de reset de la pantalla no hace nada

6.- …. parece poco probable que no fallen mas piezas electronicas o mecanicas en poco tiempo

Si has leído hasta aquí tendrás una idea bastante aproximada de lo contento que estoy con la impresora y con geetech. Después de gastarme 500 € (impresora + aduanas (73€) + filamentos + grasa para engrasar los ejes que venían mal engrasados + drivers + kit hot end+ …) sigo sin poder imprimir.

Para mi la impresora es un complemento a otros hobbies, para los que me viene bien imprimir algunas piezas. Pero después de imprimir unas 30 horas la electrónica de la impresora no funciona y para mi descubrir que puede estar mal no es ningún hobbie, sino todo lo contrario.

Puedo entender que es un producto económico en el que la mala suerte puede hacer que un componente no funcione. Pero me cuesta entender el montaje tan poco cuidadoso, así como el firmwafre equivocado. Así que, aunque la impresora imprime muy bien cuando imprime, no se la podría recomendar a nadie.

User avatar
SteveB
Posts: 1
Joined: Fri Jul 14, 2017 4:11 pm

Re: Problems with MeCreator

Post by SteveB » Fri Jul 14, 2017 4:21 pm

Been using one for around 3 months now. This is useful info to know. Thank you!
This place has a massive slot collection. It's easy to win real money playing live with no registration at UK online CasinoInTheUK casino. All you need is to register in order to gamble and benefit from awesome bonus features!

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests