Prusa I3 M201 - Z axis is pulled down before printing

Mila
Posts: 12
Joined: Wed Feb 01, 2017 11:16 pm

Prusa I3 M201 - Z axis is pulled down before printing

Post by Mila » Mon Feb 06, 2017 10:51 pm

Hello, I'm super new to 3D printing, I assembled my Prusa I3 M201 last month and still can't do anything with it, firstly the smooth of the Z axis were bent, but that was solved, now after Homing and leveling the bed I tried to test-print a 2 layer square to check the leveling, but once I sent the printing order through Repetier the printer pulled the Z axis down, under the home, against the endstop and bed. The endstop is working, since I was able to home and level it with no issues, I looked around and found some solutions that involve changing the "config.h" file, but I have no idea how to access it.

Other than that there's also the problem of the hotend fan not working and the fact that even with a successful transfer of firmware through the Hyperlink, apparently, I can't update the firmware.

Any help would be appreciated. Thanks!

bang
Posts: 402
Joined: Wed Dec 28, 2016 2:12 pm

Re: Prusa I3 M201 - Z axis is pulled down before printing

Post by bang » Fri Feb 10, 2017 10:20 am

What exactly do you mean about Z axis?It is normal it hit the endstop when you send the "Print" command.

As for the firmware,i think you can't edit it only can upload it cause it doesn't open source.

BTW,what board do you have?GTM32 or GTM32Pro?

Mila
Posts: 12
Joined: Wed Feb 01, 2017 11:16 pm

Re: Prusa I3 M201 - Z axis is pulled down before printing

Post by Mila » Sat Feb 11, 2017 2:32 am

It's the GTM32 Pro.

And about the endstop, when I send it to home it hits the endstop "metal lever" and stops normally, the problem is that when I send a printing order it pulls down against the lever, under the home level, and keeps pulling down until I turn it off, the right Z axis motor even pulls it further because it has nothing to stop it from doing so. It ignores the home level.

bang
Posts: 402
Joined: Wed Dec 28, 2016 2:12 pm

Re: Prusa I3 M201 - Z axis is pulled down before printing

Post by bang » Sat Feb 11, 2017 5:13 pm

Actually,i think you can move up your Z axis on a certain height before you send the "print" command,then start it to take a look('cos the printer will auto home every time you send the "print" command).

Mila
Posts: 12
Joined: Wed Feb 01, 2017 11:16 pm

Re: Prusa I3 M201 - Z axis is pulled down before printing

Post by Mila » Sun Feb 12, 2017 12:00 pm

I will try doing that, but then I will have to home and un-home the Z axis every time before printing?

Still, the hotend fan is not working, and I can't seem to be able to upgrade the firmware.

bang
Posts: 402
Joined: Wed Dec 28, 2016 2:12 pm

Re: Prusa I3 M201 - Z axis is pulled down before printing

Post by bang » Mon Feb 13, 2017 2:49 pm

Actually,there is no need to home your printer after it finishes its printing jobs,then the mentioned issue is gone.

As for the hotend fan,i think you'd better check the connection of the fan,maybe it is loose somewhere.

Concerning the firmware issue,could you please show me more details?And what model is your mainboard?

Mila
Posts: 12
Joined: Wed Feb 01, 2017 11:16 pm

Re: Prusa I3 M201 - Z axis is pulled down before printing

Post by Mila » Wed Feb 15, 2017 2:57 am

My mainboard is the GTM32 Pro.

And the fan is receiving power correctly, 12.5V, and it worked briefly before I tried to update the firmware.

bang
Posts: 402
Joined: Wed Dec 28, 2016 2:12 pm

Re: Prusa I3 M201 - Z axis is pulled down before printing

Post by bang » Wed Feb 15, 2017 3:22 pm

I remembered the fan for hotend is a PWM,and it only works when printing and it depends your slicer settings :roll:

Mila
Posts: 12
Joined: Wed Feb 01, 2017 11:16 pm

Re: Prusa I3 M201 - Z axis is pulled down before printing

Post by Mila » Fri Feb 24, 2017 5:53 am

For the third time, my mainboard is the GTM32 Pro, and I still can't update the firmware.

Here's a video I made of the Z axis pulling down before printing, before I started recording I homed and leveled it. Once I sent the printing order it homed again (higher than what I leveled in, for some reason), and as soon as it reaches the temperature to print it pulls the nozzle down against the bed. I tried having it go up after homing but it auto-homes before pulling down, you can see the screw being pressed down against the endstop further than where it homes.

I can't print with it, it's been a month and a half since I assembled this printer and I still can't print anything.

https://drive.google.com/file/d/0By_MFo ... sp=sharing

bang
Posts: 402
Joined: Wed Dec 28, 2016 2:12 pm

Re: Prusa I3 M201 - Z axis is pulled down before printing

Post by bang » Fri Feb 24, 2017 2:59 pm

So what errors did you get when you uploaded the firmware?You can post some pictures.

The endstop works abnormally indeed,but as you said,i got it works normally sometimes?Not sure it is the software or the hardware issue.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests