3DTouch

Post Reply
jgs
Posts: 3
Joined: Wed Dec 07, 2016 9:22 am

3DTouch

Post by jgs » Wed Dec 07, 2016 9:30 am

I installed the 3d touch sensor and setup firmware with no problems. started printing with no problem but on the third print I came back and the pin was laying on the table next to the printer. I then put the pin back in but it didn't seem to slide into anything. Now when I power it up it doesn't move and the LED starts flashing an alarm and doesn't work.

User avatar
William
Site Admin
Posts: 5981
Joined: Tue Jun 07, 2016 9:38 am

Re: 3DTouch

Post by William » Wed Dec 07, 2016 9:44 am

-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

jgs
Posts: 3
Joined: Wed Dec 07, 2016 9:22 am

Re: 3DTouch

Post by jgs » Wed Dec 07, 2016 11:18 am

This is what I have tried so far:

1 Sent a M280 P0 S160 to release the alarm the LED stops flashing and stays on solid.
2 Adjusted the screw in the top counter clockwise till LED goes out adjusted the screw clockwise till the LED just comes on.
3 Sent a M280 P0 S10 the pin was in the up position. The LED dimmed for less than a second and then started flashing.
4 Moved the pin to the down position by hand and sent a M280 P0 S90 the pin pulled up and the LED stayed on solid.
5 Sent a M280 P0 S160 to release the alarm and then sent a M280 P0 S120 the LED dimmed a couple of times and then started flashing.
6 Loaded the firmware on the page you referred me to and tried all steps again with the same results.

As I said in the previous post it worked with no problems for the first 3 prints until the pin fell out.

User avatar
William
Site Admin
Posts: 5981
Joined: Tue Jun 07, 2016 9:38 am

Re: 3DTouch

Post by William » Thu Dec 08, 2016 9:55 am

You can try the teflon tape (thread seal tape) mentioned in the following post to see if it can fix it:
http://www.geeetech.com/forum/viewtopic ... 27&t=18371
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

jgs
Posts: 3
Joined: Wed Dec 07, 2016 9:22 am

Re: 3DTouch

Post by jgs » Fri Dec 09, 2016 9:54 am

I tried the Teflon tape the pin is still not pushing down.
I borrowed a sensor from a friend to try and see if the problem was the sensor or printer.
With the new sensor it is working without any problems. so the problem must be with the sensor.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests