Power Supply Issue.

sakon
Posts: 11
Joined: Mon Apr 13, 2015 6:11 pm

Power Supply Issue.

Post by sakon » Mon Apr 13, 2015 6:17 pm

Dear GEEETECH staff,

I found out that my power supply has a noisy buzz sound and cannot turn on the 3D printer system I just assembly (Prusa i3).

Could you please refund me for the PSU or send me a new one.

Thank you.

sakon
Posts: 11
Joined: Mon Apr 13, 2015 6:11 pm

Power Supply Issue.

Post by sakon » Mon Apr 13, 2015 6:29 pm

Dear GEEETECH Staff,

The PSU which came along with prusa i3 I just assembly has a noisy buzz sound.

Could you refund or send me a new one?

Thank you.

zhangxueyou
Posts: 1405
Joined: Fri Feb 06, 2015 1:33 pm

Re: Power Supply Issue.

Post by zhangxueyou » Wed Apr 15, 2015 11:25 am

Please take a picture of wiring of PSU, take a picture of backside.

sakon
Posts: 11
Joined: Mon Apr 13, 2015 6:11 pm

Re: Power Supply Issue.

Post by sakon » Thu Apr 16, 2015 8:58 am

Wiring the 12V 15A PSU
Attachments
_DSC0060.jpg
Wiring the 12V 15A PSU
_DSC0060.jpg (147.66 KiB) Viewed 6740 times

sakon
Posts: 11
Joined: Mon Apr 13, 2015 6:11 pm

Re: Power Supply Issue.

Post by sakon » Thu Apr 16, 2015 9:00 am

Wiring the 12V 15A PSU back side
Attachments
_DSC0065.jpg
Wiring the 12V 15A PSU back side
_DSC0065.jpg (177.4 KiB) Viewed 6740 times

sakon
Posts: 11
Joined: Mon Apr 13, 2015 6:11 pm

Re: Power Supply Issue.

Post by sakon » Thu Apr 16, 2015 9:02 am

System does not work after press power button. The PSU also has a noisy buzz sound.
_DSC0062.jpg
System does not work
_DSC0062.jpg (174.13 KiB) Viewed 6740 times

sakon
Posts: 11
Joined: Mon Apr 13, 2015 6:11 pm

Re: Power Supply Issue.

Post by sakon » Thu Apr 16, 2015 9:05 am

So I change to my LED PSU 12V 10A which look similar.
I wire the cable just exactly like with another one.
_DSC0069.jpg
Change PSU, it's work!!
_DSC0069.jpg (154.91 KiB) Viewed 6740 times

sakon
Posts: 11
Joined: Mon Apr 13, 2015 6:11 pm

Re: Power Supply Issue.

Post by sakon » Thu Apr 16, 2015 9:08 am

It's work!!
The system has activated, but it's power not enough to heat up the extruder head and heat bed.
_DSC0070.jpg
Power on.
_DSC0070.jpg (161.39 KiB) Viewed 6740 times

sakon
Posts: 11
Joined: Mon Apr 13, 2015 6:11 pm

Re: Power Supply Issue.

Post by sakon » Thu Apr 16, 2015 9:11 am

What I just only did was swap the PSU.
So please do something about this issue.
_DSC0075.jpg
Just change a PSU.
_DSC0075.jpg (147.52 KiB) Viewed 6740 times

zhangxueyou
Posts: 1405
Joined: Fri Feb 06, 2015 1:33 pm

Re: Power Supply Issue.

Post by zhangxueyou » Thu Apr 16, 2015 9:23 am

Does the input voltage equal the AC voltage in your district? There is a switch under the yellow label "110V 220V", please check.
If the input voltage is correct, please contact the customer service.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests