Z axis won’t move on Geeetech Prusa I3 W

Post Reply
jodahall
Posts: 2
Joined: Tue Jan 08, 2019 12:36 am

Z axis won’t move on Geeetech Prusa I3 W

Post by jodahall » Wed Jan 09, 2019 5:01 am

Noob here....

I just finished assembling and wiring up my I3 pro w and i'm having the same problem as most people on this board, my z-axis motors won't move. My x and y axis motors move fine (not sure about calibration with home location or anything yet). When i manually try to move the z-axis motors using the software they try, but it takes help from me by turning the motors slightly with my fingers, they are soooo close to moving but something is binding, especially to the motor on the side with the control board.

I have done all the things I've read about on this post
1. check straightness of rods
2. check hole in frame to make sure it's not too tight
3. make sure both sides are the same height
4. even tried to remove the smooth guide rods and just have the threaded rods (this helped a bit but it didn't solve it entirely, and it's not the right thing to do)
etc....

what i did find is when i look at my frame the side that is binding is actually twisted a little bit in relation to the rest of the frame, so I think i will have to go back to the assembly and loosen some of the main screws and nuts and try and get it straight.

I will update you guys on my progress and maybe post some pictures in case other people haven't thought of the frame thing.

Murphyprecht
Posts: 7
Joined: Wed Jan 16, 2019 5:51 am

Re: Z axis won’t move on Geeetech Prusa I3 W

Post by Murphyprecht » Wed Jan 16, 2019 6:02 am

Me too.

So I released one top mount that appeared to be binding worse and just held the guide rod and allowed the threaded rod to sit free and it worked straight away. So I then got out my hole widening drill, the smaller one and after lifting both the top acrylic mounts off and widening the hole for the threaded rod on both by around 3mm.
I then cleaned the newly widened holes up, refitted the mounts and I now have a functional printer!!!

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests