EasyPrint Error-Cura Engine Didn't Work

Post Reply
Posts: 1
Joined: Sun Jan 20, 2019 2:02 am

EasyPrint Error-Cura Engine Didn't Work

Post by cpschmitt » Sun Jan 20, 2019 2:07 am

We've connected to an E180 with EasyPrint 3D, and when going to slice, it gives an error message "Cura Engine Didn't Work - Please Try Again". We tried rebooting and updating firmware, but can only update mainboard successfully (it loses connection to printer as it reboots before LCD update finishes). Any suggestions?

Le Dono
Posts: 1
Joined: Wed Feb 13, 2019 12:13 am

Re: EasyPrint Error-Cura Engine Didn't Work

Post by Le Dono » Wed Feb 13, 2019 12:15 am

I get the exact same error. Let me know if you figured it out.
I'm currently downloading the real cura.

I tried 1.2.3 and 1.2.6 to no avail.

User avatar
Site Admin
Posts: 1260
Joined: Fri Dec 15, 2017 10:06 pm
Location: PL

Re: EasyPrint Error-Cura Engine Didn't Work

Post by _kaktus_ » Thu Feb 14, 2019 4:19 am

Gentlemen, the error here is one thing. However, updating the firmware is a completely different matter.

The first bug may depend on the version of your OS.
It seems to me that a user solved a similar problem and described it on the forum. ;)
On the forum I help to use the rod, I don't give fish.
Geeetech Prusa I3 M201 Dual extruder Mixcolor 3D printer, bought 2017-12-19, already built, in the cognitive and improvement phase
Geeetech filament, ABS only
Geeetech 3D WiFi Module for 3D Printer, bought 2018-04-15, He got a new life, and still lies in a drawer.
Positively frenzied customer of Getech Technology.

Posts: 1
Joined: Sun Nov 22, 2020 9:45 pm

Re: EasyPrint Error-Cura Engine Didn't Work

Post by inhouse48 » Sun Nov 22, 2020 9:47 pm

Did anyone get a fix on this, finding the same issue...... what thread had a fix please link it in..

Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests