I3 Pro W EasyPrint 3D 1.1.7 problems

Post Reply
KanKar
Posts: 1
Joined: Mon Mar 05, 2018 4:23 am

I3 Pro W EasyPrint 3D 1.1.7 problems

Post by KanKar » Mon Mar 05, 2018 6:04 am

Hi all,
I have bought and assembled an I3 pro W, i can issue simple command by means of the LCD/knob like, for example move the axes or set to home.
I followed the setup instruction http://www.geeetech.com/Documents/Geeet ... Manual.doc for the Easyprint 3D software, and

1. I plugged the USB connector of the 3Dprinter and my Windows 10 PC correctly istalled the CH340C driver for the USB to COM bridge (see attachment prusa-i3-pro-w-1 [attachment=2]prusa-i3-pro-w-1.jpg[/attachment])
2. I have downloaded and installed the EasyPrint 3D 1.1.7, configured the COM port and the Printer (see attachment prusa-i3-pro-w-2 [attachment=1]prusa-i3-pro-w-2.jpg[/attachment])
3. When I try to print an stl file or simply issue a single command to the Printer, by means of Control Window, nothing happens in printer side, in particular, if I send single command to the Printer in the Control Window appears a message "1 Command Waiting" (see attachment prusa-i3-pro-w-3 [attachment=0]prusa-i3-pro-w-3.jpg[/attachment]), the count increase if i send other commands.

It seems a communication problem between the OC and the printer but I can't find the causes, could you please help me?
Best regards
Attachments
prusa-i3-pro-w-3.jpg
prusa-i3-pro-w-3.jpg (125.6 KiB) Viewed 6200 times
prusa-i3-pro-w-2.jpg
prusa-i3-pro-w-2.jpg (102.76 KiB) Viewed 6200 times
prusa-i3-pro-w-1.jpg
prusa-i3-pro-w-1.jpg (128.9 KiB) Viewed 6200 times

User avatar
William
Site Admin
Posts: 5106
Joined: Tue Jun 07, 2016 9:38 am

Re: I3 Pro W EasyPrint 3D 1.1.7 problems

Post by William » Mon Mar 05, 2018 5:36 pm

Have you tried to set the baud rate to 250000
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

KanKar
Posts: 1
Joined: Mon Mar 05, 2018 4:23 am

Re: I3 Pro W EasyPrint 3D 1.1.7 problems

Post by KanKar » Tue Mar 06, 2018 4:55 am

Thank you very much William for the suggestion, I tried to set 250000 in the driver settings but it is an unavailable option, so I tried lower allowed values both in the "Bit per second" of the driver and "Baud rate" of the printers settings (like 128000 and 115200, and finally the default for the driver: 9600) but nothing happens.

Any other idea?
Is there any issues with Win 10 for EasyPrint 3D?

Best regards.
Mauro.

KanKar
Posts: 1
Joined: Mon Mar 05, 2018 4:23 am

Re: I3 Pro W EasyPrint 3D 1.1.7 problems

Post by KanKar » Tue Mar 06, 2018 5:23 am

Hi all,
I have also downloaded the software repetier host and tried to use the Manual control, in the bottom there is a log windows, I tried to connect to the printer and to send a single command for the Z axe below a screenshot of the result:

[attachment=0]prusa-i3-pro-w-4.jpg[/attachment]
Attachments
prusa-i3-pro-w-4.jpg
prusa-i3-pro-w-4.jpg (174.42 KiB) Viewed 6172 times

KanKar
Posts: 1
Joined: Mon Mar 05, 2018 4:23 am

Re: I3 Pro W EasyPrint 3D 1.1.7 problems

Post by KanKar » Tue Mar 06, 2018 6:37 am

Thank you william the right settings for baud rate is 250000, thank you very much for your help, now the EasyPrint 3D sw can communicate with the printer.

Two things were confusing for me:

1. The default setting of 256000 in the I3 pro W in EasyPrint 3D Printer configuration:
2. the fact that this is not a choice in the Bit rate combo of the configuration dialog of the USB to COM port.

Some final considerations:

For the point 1, it is not a priority, i suggest to change the value in the next release of EasyPrint 3D
For point 2, now it's clear to me that this settings is totally irrrilevant in this case.

Again, Thank you very much for your help William

Best regards.
Mauro

User avatar
William
Site Admin
Posts: 5106
Joined: Tue Jun 07, 2016 9:38 am

Re: I3 Pro W EasyPrint 3D 1.1.7 problems

Post by William » Tue Mar 06, 2018 5:40 pm

Baud rate:256000(You can set this value for uploading the firmware)
Baud rate:250000 (You can set this value for printing)
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

gordon82
Posts: 0
Joined: Wed Apr 11, 2018 4:34 pm

Re: I3 Pro W EasyPrint 3D 1.1.7 problems

Post by gordon82 » Thu May 03, 2018 8:07 pm

[quote=KanKar post_id=82991 time=1520289454 user_id=64466]
Thank you william the right settings for baud rate is 250000, thank you very much for your help, now the EasyPrint 3D sw can communicate with the printer.

Two things were confusing for me:

1. The default setting of 256000 in the I3 pro W in EasyPrint 3D Printer configuration:
2. the fact that this is not a choice in the Bit rate combo of the configuration dialog of the USB to COM port.

Some final considerations:

For the point 1, it is not a priority, i suggest to change the value in the next release of EasyPrint 3D
For point 2, now it's clear to me that this settings is totally irrrilevant in this case.

Again, Thank you very much for your help William

Best regards.
Mauro
[/quote]

MAURO MI PUOI AIUTARE A CAPIRE COME HAI SETTATO SU WINDOWS IL BAUD RATE A 256000?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests