Set Home Offsets crashes

Post Reply
User avatar
JustinSB
Posts: 0
Joined: Tue Nov 28, 2017 6:54 am
Location: Deepest, darkest Yorkshire

Set Home Offsets crashes

Post by JustinSB » Mon Dec 18, 2017 6:41 pm

I have a Pro W. When I click the Auto Home button (either in Repetier-host or in the LCD interface) it moves the hotbed along all 3 axes until it clicks each endstop, then stops. However, the final home position has the extruder 15mm to the left of the hotbed at the front. The Y-axis and the z-axis positions appear to be fine though. This means that I can't print out anything that comes close to the edges of the hotbed on the x-axis, as they fall off the side.

I tried selecting Set Home Offsets in the LCD interface, but it just makes a screeching beep noise, & doesn't do anything. The Printer Settings in Repetier-host have a Bed Left field, which doesn't do anything, & neither does the X-Min. What should I do to set my home offsets so that it auto-homes onto the hotbed?

User avatar
William
Site Admin
Posts: 6331
Joined: Tue Jun 07, 2016 9:38 am

Re: Set Home Offsets crashes

Post by William » Wed Dec 20, 2017 1:27 pm

I think you can change the value in print setting(Basics your siuation).
Then you can send the coed "G0 X* Y* Z5 F3000".You can adjust the value via several times.
Attachments
BEDLEFT.png
BEDLEFT.png (45.06 KiB) Viewed 4717 times
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply