Using Ubuntu/Mint

cesarpachon
Posts: 1
Joined: Fri Aug 18, 2017 4:23 am

Re: Using Ubuntu/Mint

Post by cesarpachon » Fri Aug 18, 2017 4:27 am

hello, I am on Ubuntu, after connecting my new-assembled prusa i3 pro b via USB and opening repetier, It appears like if the printer is not connected.
in the list of ports, it appears /dev/ttyUSB0, from the documentation of the FTDI driver I assume that one is the printer.. Is my guess valid? how I can test what is happening?

User avatar
William
Site Admin
Posts: 6331
Joined: Tue Jun 07, 2016 9:38 am

Re: Using Ubuntu/Mint

Post by William » Mon Aug 21, 2017 11:11 am

-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

User avatar
Soadyheid
Posts: 44
Joined: Fri Apr 07, 2017 8:55 am

Re: Using Ubuntu/Mint

Post by Soadyheid » Mon Jan 29, 2018 9:40 am

[quote]in the list of ports, it appears /dev/ttyUSB0, from the documentation of the FTDI driver I assume that one is the printer.. Is my guess valid? how I can test what is happening?[/quote]

I'm using Linux Mint 18.2 (derived from Ubuntu). I didn't need to do anything with drivers as the serial/usb driver is already built in to the kernel
You can try by using the Repetier-Host front end software, set up what you think is the correct port (My system found it itself!) with the printer connected and powered on then hit the connect button (top left), if it connects you've er... got the right port.

Play Bonny!

Soadyheid

Post Reply