Extruder dauernd verstopft

Post Reply
Dr_Schmal
Posts: 7
Joined: Sat Jan 26, 2019 9:59 pm
Location: Germany

Extruder dauernd verstopft

Post by Dr_Schmal » Sat Jan 26, 2019 11:14 pm

Hallo,
ich habe ein Problem mit meinem neuen i3 pro w
Leider ist mein Englisch nicht so gut, also schreibe ich auf Deutsch :|
Auch wenn die Düse aufgeheizt ist, kann man das Filament weder rein noch rausschieben.

Nachdem ich den Drucker aufgebaut habe,wollte ich meine erste Sache drucken.
Allerdings fing der Motor an zu skippen und es gab Unterextrusion. :cry:
Ich habe mit der Steuerung aus der App versucht etwas aus dem Extruder rauszubekommen.
Es kamm aber nur sehr wenig raus und der Motor klackerte nur.
Ich habe mehrmals die Temperatur erhöht - Ohne Erfolg.
Danach steckte das Filament in der Düse fest - Es ging nicht mehr rein und auch nicht raus.
Also hab ich das Hotend ausgebaut und es mit dem Heißluftföhn gereinigt, bis alle Reste draußen waren.
Dann hab ich die beigelegte Metallstange durch die Schraube durchgeschoben - Es passte.
Ich dachte gut, alles ok, aber als ich was drucken wollte kam wieder nichts raus und das Filament steckte wieder fest

Das Problem kann nicht an abgenutzten Teilen liegen, weil der Drucker ja neu ist.
Am Motor kann es auch nicht liegen, denn der funktioniert.

Meine Vermutungen sind:
1. Das Teflon-Rohr zieht sich bei der Hitze zusammen und beim abkühlen bleibt das Filament kleben
2. Die Düse heizt nicht so wie der Sensor anzeigt (Habe kein 250 Grad Thermometer zum testen)
3. Das Filament wird unregelmäßig erhitzt, kühlt ab und versperrt den Weg

Leider kann ich meine Vermutungen nicht überprüfen.
Weiß jemand, was das Problem ist?
Vielen Dank.

bbabiuch
Posts: 1
Joined: Wed Dec 25, 2019 6:59 pm

Re: Extruder dauernd verstopft

Post by bbabiuch » Wed Jan 29, 2020 7:30 pm

Hey, ich bin auch neu in der "Scene" und habe nicht wirklich ahnung. Dennoch möchte ich probieren dir ein wenig zu helfen.

"Meine Vermutungen sind:
1. Das Teflon-Rohr zieht sich bei der Hitze zusammen und beim abkühlen bleibt das Filament kleben
2. Die Düse heizt nicht so wie der Sensor anzeigt (Habe kein 250 Grad Thermometer zum testen)
3. Das Filament wird unregelmäßig erhitzt, kühlt ab und versperrt den Weg"

1. Im normalfall ist das Teflon-Rohr (ich gehe davon aus du meinst das was vom Extruder zum Hotend läuft) bis zu 280 Grad standhaft.
2. Besorg dir ein Multimeter, ich hab mir einen im Baumarkt für 20 € geholt mit Temperaturmesser, geht bis 250 Grad.
3. Darauf hab ich gerade keine Antwort parat :D



Folgendes würde ich erstmal überprüfen:
- Überprüfe ob die mm im Slicer mit den mm der Düse übereinstimmt
- Überprüfe den Durchmesser des Filaments und die Einstellung ob diese auch gleich sind. (Messschieber/Schieblehre)
- Du kannst mal ein wenig mit dem Flow spielen, vielleicht ist der bei dir zu hoch eingestellt und er fördert so viel Filament das es immer wieder verstopft.
- Bau die Düse (wenn möglich) aus und schau mal ob die vielleicht kaputt ist oder in der Spitze vom Bohrloch ein Stück Metall/Messing hängt.

Nun bin ich aber auch schon am Ende mit meinem Latein.

Viel Erfolg.

P.s:
Auch wenn der Drucker neu ist heißt das nicht das nichts defekt ist.
Mein A20T ist auch neu und das Bed heizt nicht, egal ob ich über den Slicer einstelle oder der Drucker direkt.Support kann sich erst ab dem 2.2 melden wegen Feiertagen.

User avatar
_kaktus_
Site Admin
Posts: 1260
Joined: Fri Dec 15, 2017 10:06 pm
Location: PL
Contact:

Re: Extruder dauernd verstopft

Post by _kaktus_ » Sat Feb 01, 2020 9:21 pm

Hello.

Be kind. Write in English.
On the forum I help to use the rod, I don't give fish.
Geeetech Prusa I3 M201 Dual extruder Mixcolor 3D printer, bought 2017-12-19, already built, in the cognitive and improvement phase
Geeetech filament, ABS only
Geeetech 3D WiFi Module for 3D Printer, bought 2018-04-15, He got a new life, and still lies in a drawer.
Positively frenzied customer of Getech Technology.

singularity
Posts: 1
Joined: Sun May 03, 2020 8:44 pm

Re: Extruder dauernd verstopft

Post by singularity » Wed May 06, 2020 5:12 pm

Hallo, Hello,

die Frage ist zwar schon vor längeerer Zeit gestellt worden, aber ich denke eine Antwort ist immer noch interessant.
the question was asked a long time ago, but I think an answer is still interesting.

Ich hatte mit meienm Geeetech A10 das gleiche Problem.
I had the same problem with my Geeetech A10.

Ursache war bei mit, dass der Teflonschlauch, die Verbindung zwischen Extruder und Hotend, im Hotend nicht bis zum Anschlag eingeschoben wirde, mein Fehler ;-).
The reason was, the teflon tube, connection between extruder and hotend, wasn not pushed till the end of the hotend, ;-) my mistake.

Der dadurch entstande Zwischenraum wird durch geschmolzenes Filament ausgefüllt und führt im Endeffekt zu dem beschriebenen Fehler.
The gap between tube and nozzle was filled with filament, and thats the issue.

Als einfachen Test kann man des Hotend auf Temperatur bringen um versuchen mit sanfter Kraft das Teflonröhrchen aus dem Hotend zu ziehen, aber nicht das Entriegeln de Druckluftverschraubung vergessen. Wenn mann sich dann das Ende des Teflonschlauches ansieht, befindet sich am Ende eine Verdickung durch das Filament.
Heat the hotend to temperature and pull the tube off. If on the end of the tube is a thickening of filament you can solve the issue by the next step.

Verdickung des Filaments entfernen, Hotend gründlich von Filamentresten reinigen und Teflonschlauch bis zum Anschlag in Hotend einschieben, sind bei mir ca. 45mm .
Remove the thickening, clean the hotend from filament and push the tube till the end of the hotend. In my case, round 45-50mm (2inches).

Post Reply