why release so

Post Reply
gpau
Posts: 50
Joined: Wed Nov 30, 2016 5:35 pm

why release so

Post by gpau » Fri Mar 24, 2017 6:46 pm

Hi

I replaced the two extruders and adjusted the plate, but do not understand why the press as well.

What should I adjust to print well?

thank you
IMG_4293.JPG
IMG_4293.JPG (352 KiB) Viewed 13300 times
IMG_4294.JPG
IMG_4294.JPG (358.47 KiB) Viewed 13300 times

Newopint95
Posts: 76
Joined: Sun Mar 12, 2017 8:14 pm

Re: why release so

Post by Newopint95 » Sun Mar 26, 2017 7:54 am

What happened while it was printing? It looks like your first layer stuck, did the other layers get caught on the nozzel? Do you have a video of the print?

gpau
Posts: 50
Joined: Wed Nov 30, 2016 5:35 pm

Re: why release so

Post by gpau » Mon Mar 27, 2017 4:38 am


Newopint95
Posts: 76
Joined: Sun Mar 12, 2017 8:14 pm

Re: why release so

Post by Newopint95 » Mon Mar 27, 2017 6:10 am

It looks like your nozzle is still a bit far from the bed. Try bringing it a little closer, the paper should be able to slip under the nozzel and grab just a little.

gpau
Posts: 50
Joined: Wed Nov 30, 2016 5:35 pm

Re: why release so

Post by gpau » Mon Mar 27, 2017 3:46 pm

hi,
I made the adjustment as recommended, but I noticed that when I start printing, Z axis distance from the nozzle to the plate increases.

Newopint95
Posts: 76
Joined: Sun Mar 12, 2017 8:14 pm

Re: why release so

Post by Newopint95 » Mon Mar 27, 2017 6:13 pm

There must be a Z offset in your software or firmware. You can try setting your end switch so the nozzle is touching the bed and see what happens. Are you printing from SD card or using software to control the printer?

gpau
Posts: 50
Joined: Wed Nov 30, 2016 5:35 pm

Re: why release so

Post by gpau » Tue Mar 28, 2017 3:47 am

Using the software, do not use the sd card

gpau
Posts: 50
Joined: Wed Nov 30, 2016 5:35 pm

Re: why release so

Post by gpau » Wed Mar 29, 2017 4:06 pm

Hello,
lately I have risen this problem with the printer.
I perform the adjustment of the distance of 'hotend at the plate with the sheet of paper for several times, in order to be sure that the distance is correct.
When I go to perform printing the departure and the first layer are printed correctly.
But I noticed that when it passes to the next layer the Z-axis is raised abnormally with this result.
I have attached a saw hope you understand the problem.
I think it's due to the adjustment of the threaded rod in the firmware.
It is strange because the adjustment has always been the same.

This sectarian Firmware
#define DEFAULT_AXIS_STEPS_PER_UNIT 78.74,78.74,400,95,95 {} // MXL, M8 Z = 1.25, MK8

sumeet5421
Posts: 1
Joined: Sat May 30, 2020 11:49 pm

Re: why release so

Post by sumeet5421 » Sat May 30, 2020 11:58 pm

There must be a Z counterbalanced in your product or firmware. You can have a go at setting your end switch so the spout is contacting the bed and see what occurs. It is safe to say that you are printing from SD card or utilizing programming to control the printer?

akhil1234
Posts: 1
Joined: Tue Jul 21, 2020 12:21 pm
Contact:

Re: why release so

Post by akhil1234 » Tue Jul 21, 2020 12:25 pm

thanks for the amazing stuff.

Post Reply