Extruder motor d'ont work, please help me!

Laluuh
Posts: 11
Joined: Sun Jun 14, 2015 2:27 am

Extruder motor d'ont work, please help me!

Post by Laluuh » Sun Jun 14, 2015 2:35 am

Hi everyone,
I have a small problem, I received my printer this week, no problems during assembly, while the axes walk properly except the extruder motor ...

the Motor work (tested on the X axis)
In manual extrusion does not work ...

I tried several software but no change.
I print at 200 ° c so I do not see where is the problem ...
(Sorry i have a bad english)

zhangxueyou
Posts: 1405
Joined: Fri Feb 06, 2015 1:33 pm

Re: Extruder motor d'ont work, please help me!

Post by zhangxueyou » Mon Jun 15, 2015 9:01 am

Firstly, please check if the extruder motor driver(I think it's A4988) is bad: Swap the extruder motor driver with x motor driver. Then let all the axes auto home, check if x motor can move. If x motor can not move, we can conclude that the extruder motor driver is bad.

Laluuh
Posts: 11
Joined: Sun Jun 14, 2015 2:27 am

Re: Extruder motor d'ont work, please help me!

Post by Laluuh » Mon Jun 15, 2015 1:29 pm

It is done, and the X motor works perfectly ..

zhangxueyou
Posts: 1405
Joined: Fri Feb 06, 2015 1:33 pm

Re: Extruder motor d'ont work, please help me!

Post by zhangxueyou » Mon Jun 15, 2015 2:00 pm

Motor is fine, so as the driver.
Can you extrude the filament with your hand?

Laluuh
Posts: 11
Joined: Sun Jun 14, 2015 2:27 am

Re: Extruder motor d'ont work, please help me!

Post by Laluuh » Mon Jun 15, 2015 2:04 pm

Yes filament runs perfectly when I do get off by hand

zhangxueyou
Posts: 1405
Joined: Fri Feb 06, 2015 1:33 pm

Re: Extruder motor d'ont work, please help me!

Post by zhangxueyou » Mon Jun 15, 2015 2:09 pm

Do you have a multimeter? There a screw on motor driver, rotate the screw to increase the power of motor, the voltage between screw and GND is around 1V.

Laluuh
Posts: 11
Joined: Sun Jun 14, 2015 2:27 am

Re: Extruder motor d'ont work, please help me!

Post by Laluuh » Mon Jun 15, 2015 2:38 pm

I can not make handling now, so if I understand, I connect my multimeter on the screw and on the motor GND pin and I turn until 1V?

zhangxueyou
Posts: 1405
Joined: Fri Feb 06, 2015 1:33 pm

Re: Extruder motor d'ont work, please help me!

Post by zhangxueyou » Mon Jun 15, 2015 2:41 pm

This is one of the potential reasons, if the extruder motor can run without filament.

Laluuh
Posts: 11
Joined: Sun Jun 14, 2015 2:27 am

Re: Extruder motor d'ont work, please help me!

Post by Laluuh » Mon Jun 15, 2015 2:48 pm

The motor does not work with or without filament, he turned once during handling firmware but nothing after.

zhangxueyou
Posts: 1405
Joined: Fri Feb 06, 2015 1:33 pm

Re: Extruder motor d'ont work, please help me!

Post by zhangxueyou » Mon Jun 15, 2015 2:55 pm

You said the extruder motor worked before you upload the firmware, but time we sent you the firmware is a few hours ago.Please try to re-upload the firmware we sent you.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests