GT2560 v3 hotend always on

Post Reply
realfox81
Posts: 14
Joined: Tue Mar 05, 2019 4:06 pm

GT2560 v3 hotend always on

Post by realfox81 » Tue Mar 12, 2019 12:35 am

Hi, i have an A10M with GT2560 v3 mainboard and the hotend is always on and heating up to 260 degree C when i switch the printer on (no i did not start a print). What can i do (except for buying a new mainboard) to get the printer back to work?

User avatar
William
Site Admin
Posts: 4614
Joined: Tue Jun 07, 2016 9:38 am

Re: GT2560 v3 hotend always on

Post by William » Tue Mar 12, 2019 9:55 am

Could you check the hot end port at first?
Normal,this port is 0V if it is not in the work status.
For the work status,it should be 24V.

If it always shows 24V then it would be the GT2560V3 board issue.
(The MOSFET of the board may broken,you can replace it then it will be normal)

You can find the source on FAQ:
http://www.geeetech.com/forum/viewtopic ... 98&t=61864
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

realfox81
Posts: 14
Joined: Tue Mar 05, 2019 4:06 pm

Re: GT2560 v3 hotend always on

Post by realfox81 » Tue Mar 12, 2019 11:06 pm

Hi William,

thanks for your reply. The Hotend shows always 24v, even if the print was not started.

I already changed the E0 mosfet with the E2 mosfet, because the port is not used, but i had no success. It has the same behaviour. The Led of the Hotend is always lightning and hotend gets constant 24v.

Everything else i can do?

Stefan
Attachments
20190312_091826 klein.jpg
20190312_091826 klein.jpg (317.62 KiB) Viewed 971 times

User avatar
William
Site Admin
Posts: 4614
Joined: Tue Jun 07, 2016 9:38 am

Re: GT2560 v3 hotend always on

Post by William » Wed Mar 13, 2019 3:14 pm

It seems the MOSFET is ok.
Then you can refer to it:
The led light means it gets the PWM2 signal.
Refer to it:
https://github.com/Geeetech3D/Diagram/b ... .0_SCH.pdf

1.You can re-upload the firmware for it
2.You need to ask the sales send you the new GT2560 V3 board(The chip of MEGA2560 broken)
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

realfox81
Posts: 14
Joined: Tue Mar 05, 2019 4:06 pm

Re: GT2560 v3 hotend always on

Post by realfox81 » Thu Mar 14, 2019 1:13 am

i asked the sales man on aliexpress already, but he cannot send me a new board, because i buyed it "used" on ebay... so maybe i need to buy a new or other board.

i reuploaded the firmware multiple times, either A10 and A10M firmware, both didnt work. the light (and so the hotend) stays on.

User avatar
_kaktus_
Site Admin
Posts: 1237
Joined: Fri Dec 15, 2017 10:06 pm
Location: PL
Contact:

Re: GT2560 v3 hotend always on

Post by _kaktus_ » Fri Mar 15, 2019 4:59 pm

Hey gentlemen. :mrgreen:

For clarification.
The 24V voltage is supplied permanently to the first lead of the heater of the hot end. The second potential, in this case GND, is supplied by switching on the MOSFET transistor.

I also suggest to check if the transistor will not short-circuit to ground (GND).
;)
On the forum I help to use the rod, I don't give fish.
Geeetech Prusa I3 M201 Dual extruder Mixcolor 3D printer, bought 2017-12-19, already built, in the cognitive and improvement phase
Geeetech filament, ABS only
Geeetech 3D WiFi Module for 3D Printer, bought 2018-04-15, He got a new life, and still lies in a drawer.
Positively frenzied customer of Getech Technology.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests