Has my Control board died?

Ecologgia
Posts: 10
Joined: Sat Apr 23, 2016 12:39 am

Re: Has my Control board died?

Post by Ecologgia » Fri Apr 29, 2016 5:54 pm

The file you sent a link to before is a .exe file which the Arduino software couldn't read. Pronterface won't work because nothing has changed. I attach a photo of the printer
Attachments
IMG_1844.JPG
Printer
IMG_1844.JPG (259.81 KiB) Viewed 4209 times

Mark
Posts: 1553
Joined: Thu Aug 06, 2015 9:19 am

Re: Has my Control board died?

Post by Mark » Sat Apr 30, 2016 3:54 pm

this is not our company's product, looks like a copy of the I3 pro B. And the link I sent to you is the download link of all the firmwares, their format is .zip file, you need to unzip them.

Ecologgia
Posts: 10
Joined: Sat Apr 23, 2016 12:39 am

Re: Has my Control board died?

Post by Ecologgia » Sat Apr 30, 2016 5:25 pm

OK thanks for your help

Ecologgia
Posts: 10
Joined: Sat Apr 23, 2016 12:39 am

Re: Has my Control board died?

Post by Ecologgia » Sat Apr 30, 2016 6:30 pm

Is the board yours? It looks very like it.

User avatar
Admin
Posts: 237
Joined: Wed Nov 30, 2011 9:49 am

Re: Has my Control board died?

Post by Admin » Fri May 06, 2016 5:36 pm

Ecologgia wrote:Is the board yours? It looks very like it.
no, it is not, it is a knock-off

Ecologgia
Posts: 10
Joined: Sat Apr 23, 2016 12:39 am

Re: Has my Control board died?

Post by Ecologgia » Thu Jun 23, 2016 6:18 pm

I ordered a new board from you, but I can't connect to it using the Arduino software. I keep getting the following message:
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_getsync(): timeout communicating with programmer
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: ser_recv(): read error: Device not configured
avrdude: ser_recv(): read error: Device not configured
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout

I've connected to the board with a USB cable, and tried both USB ports, but it makes no difference. I had no problem connecting with the old board.

I attach a photo of the board.
Attachments
IMG_1996.JPG
IMG_1996.JPG (321.74 KiB) Viewed 4103 times

Toy
Site Admin
Posts: 116
Joined: Mon May 16, 2016 8:40 am

Re: Has my Control board died?

Post by Toy » Fri Jun 24, 2016 9:09 am

What's the version of arduino do you use, how about using v1.01?

Ecologgia
Posts: 10
Joined: Sat Apr 23, 2016 12:39 am

Re: Has my Control board died?

Post by Ecologgia » Fri Jun 24, 2016 4:54 pm

Yes I'm using 1.01

Toy
Site Admin
Posts: 116
Joined: Mon May 16, 2016 8:40 am

Re: Has my Control board died?

Post by Toy » Sat Jun 25, 2016 9:44 am

Check the post please, perhaps your crystal oscillator is not soldered well, or there's a poor contact somewhere:
http://www.geeetech.com/forum/viewtopic ... 20&t=17102

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests