Geetech Prusa i3 Pro A - Z Axis Problem!!

Post Reply
johngomes
Posts: 1
Joined: Sat Oct 26, 2019 5:02 am

Geetech Prusa i3 Pro A - Z Axis Problem!!

Post by johngomes » Sat Oct 26, 2019 5:03 am

Hello
I'm having problems with my Z Axis. It seems that sometimes one of the two motors is "stuck" and then only one of them moves,
so everything is getting messed up.
after a 10mm height of printing I measured the difference between the two motors and it reached up to 3mm.
By Stuck I mean that I hear like a weird clicking noise, it tries to rotate but not successful.
I did check the height of each motor at start (Home position) and it's the same position (0.1mm resolution caliper).

Help???fedloan irs.gov easybib
Last edited by johngomes on Sat Oct 26, 2019 12:07 pm, edited 1 time in total.

User avatar
William
Site Admin
Posts: 4675
Joined: Tue Jun 07, 2016 9:38 am

Re: Geetech Prusa i3 Pro A - Z Axis Problem!!

Post by William » Sat Oct 26, 2019 9:24 am

:D Hi,If you are referring to one of the z-axis motors being stuck,
You can check if your z-axis is at the same level;
Whether the coupling is installed correctly;
Whether the brass nut is too tightly installed can be adjusted properly;
For details, you can refer to this: http://geeetech.com/forum/viewtopic.php?f=82&t=60931



If it means that the motor can't work,
You can try to swap the motor wires of other axes with the motor wires that cannot run.
Determine if the motor line is broken.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests