Making a squeaking/squealing noise where to Oil?

Post Reply
User avatar
MrBorg
Posts: 18
Joined: Thu May 30, 2019 4:38 am

Making a squeaking/squealing noise where to Oil?

Post by MrBorg » Mon Jan 13, 2020 8:30 pm

My printer has started to make this annoying squeaking/squealing noise when it prints in circles - but I cannot figure out where it comes from.

I have found this incident but I cannot fine the FAQ site where the oiling point is mentioned - can anyone help? Maybe with some pictures.

http://geeetech.com/forum/viewtopic.php ... ing#p89358
Relevant information:
- Printer: Geeetech A20M with auto leveling
- Slicer: Cura 4.3.0
- Designer: TinkerCad
- Freehand Designer: 3D Slash

Seeking: The best slicer program for dual color printing

User avatar
vert
Site Admin
Posts: 1013
Joined: Wed Nov 21, 2018 3:50 pm
Location: Marlin Dev
Contact:

Re: Making a squeaking/squealing noise where to Oil?

Post by vert » Mon Jan 13, 2020 10:53 pm

usually like a drop or 2 on the motor shaft for the extruders can also add a few drops to the z rod.
but in some cases people are just using far to much retraction or some silly speed.

User avatar
MrBorg
Posts: 18
Joined: Thu May 30, 2019 4:38 am

Re: Making a squeaking/squealing noise where to Oil?

Post by MrBorg » Tue Jan 14, 2020 10:00 pm

Thanks - I will give it a try. I actually think that it could come from the extruder because it disappeared when I printed from the other extruder.
Relevant information:
- Printer: Geeetech A20M with auto leveling
- Slicer: Cura 4.3.0
- Designer: TinkerCad
- Freehand Designer: 3D Slash

Seeking: The best slicer program for dual color printing

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests