Layer fan

Post Reply
Gabi Nieto
Posts: 3
Joined: Sat Dec 07, 2019 2:05 am

Layer fan

Post by Gabi Nieto » Sat Dec 07, 2019 2:09 am

Hello,
I have a problem whit layer fan in my a20.
It dont work USB vía by cura, but yes if i configure directly in the printer.
Any idea why?
Thanks

User avatar
William
Site Admin
Posts: 5983
Joined: Tue Jun 07, 2016 9:38 am

Re: Layer fan

Post by William » Sat Dec 07, 2019 11:01 am

Hi,If you mean the fan on the hot end of the printer,
This fan is turned on after printing several layers.
You can control the wind speed on the screen.
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Gabi Nieto
Posts: 3
Joined: Sat Dec 07, 2019 2:05 am

Re: Layer fan

Post by Gabi Nieto » Sat Dec 07, 2019 4:46 pm

Thank William.
yes, you say the normal operation mode but in my case the layer fan never work if i setting it since cura.
why?

User avatar
William
Site Admin
Posts: 5983
Joined: Tue Jun 07, 2016 9:38 am

Re: Layer fan

Post by William » Sat Dec 07, 2019 5:28 pm

Hi, If you can use the LCD to regulate the fan speed on the cover,
Prove that the fan is normal, you can try to reconnect cura to try
-Keep your mind and try to test it. :)
-Everything will be fun!-Support all Getech printer.
-You can ask me the questions and I will kindly reply.
-Respect others is the best way you can get help!

Gabi Nieto
Posts: 3
Joined: Sat Dec 07, 2019 2:05 am

Re: Layer fan

Post by Gabi Nieto » Sun Dec 08, 2019 2:40 am

Ok, i will try.
The fan work perfect since lcd printer.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests