Search found 23 matches

by johnz
Thu Dec 10, 2015 2:44 pm
Forum: Control Board
Topic: problem whit sanguinololu card
Replies: 24
Views: 16185

Re: problem whit sanguinololu card

Did you find out what the problem was?? I'm having the same problem!! Mine burnt out at the same place as yours!!
by johnz
Thu Dec 10, 2015 2:32 pm
Forum: Others
Topic: Mosfet problem
Replies: 37
Views: 24484

Re: Mosfet problem

My just did the same thing...did you ever find out what was wrong???!!
by johnz
Wed Nov 11, 2015 11:46 am
Forum: Software
Topic: Repetier-Host setting on ABS print
Replies: 6
Views: 9280

Re: Repetier-Host setting on ABS print

How about setting for 1.75 and 0.4 ABS?? Thanks
by johnz
Wed Jun 03, 2015 9:33 pm
Forum: Extruder
Topic: Prusa i3 acrylic extruder ticking
Replies: 44
Views: 33312

Re: Prusa i3 acrylic extruder ticking

Mine does exactly the same thing and tried everything like you did, still ticks..! I have a Sanguinololu board with a 1.7 barrel and 0.3 head .
by johnz
Wed Jun 03, 2015 10:23 am
Forum: Software
Topic: My slicer settings
Replies: 13
Views: 50824

Re: My slicer settings

Ok how about on the Repetier v1.0.6
by johnz
Wed Jun 03, 2015 2:23 am
Forum: Software
Topic: My slicer settings
Replies: 13
Views: 50824

Re: My slicer settings

What speed on the feed rate and flow rate??
by johnz
Sun May 31, 2015 5:22 am
Forum: Stepper Motor
Topic: Extruder motor not working
Replies: 1
Views: 2094

Extruder motor not working

board type is sanguinololu...,I got it all together everything works except the extruder motor doesn't work . I have hooked the extruder motor to the X axis on the board and the motor does work however when I hook it up the extruder port on the board nothing happens any help on how to fix it??
by johnz
Thu May 28, 2015 9:42 am
Forum: Firmware
Topic: How to upload the firmware to Sanguinololu
Replies: 43
Views: 159370

Re: LOST on how to??

Thank you much easier !... :D
by johnz
Thu May 28, 2015 8:52 am
Forum: Firmware
Topic: How to upload the firmware to Sanguinololu
Replies: 43
Views: 159370

Re: LOST on how to??

Never mind got it working using this great post!! http://www.geeetech.com/forum/viewtopic ... 20&t=16318 :D
by johnz
Thu May 28, 2015 8:50 am
Forum: Firmware
Topic: [HowTo] Upload your 3d Printer Firmware in Linux
Replies: 31
Views: 91645

Re: [HowTo] Upload your 3d Printer Firmware in Linux

WOW...thank you!!! Help me out on my windows PC ..Just followed the instructions on the Arduino part . Thank you. :D