Search found 14 matches

by jackrats
Fri Jan 03, 2020 9:20 am
Forum: A20T
Topic: Cannot push one color through the hot end
Replies: 12
Views: 3181

Re: Cannot push one color through the hot end

William, Yes, of course I am heating the hot end before trying to push filament into the input. It is only 1 input which I cannot push filament. The other 2 inputs are fine. The blending ratio is irrelevant when I try to push the filament by hand. I am pushing it by hand to prove that the problem is...
by jackrats
Fri Jan 03, 2020 12:27 am
Forum: A20T
Topic: Cannot push one color through the hot end
Replies: 12
Views: 3181

Re: Cannot push one color through the hot end

The nozzle is not blocked. And the teflon tube is not blocked.

Extruding from the other two hot end inputs works just fine. It is only the one input that cannot be extruded.
by jackrats
Wed Jan 01, 2020 3:24 am
Forum: A20T
Topic: Cannot push one color through the hot end
Replies: 12
Views: 3181

Cannot push one color through the hot end

Hi, After a few successful test prints on my new A20T, I decided to try the color mixing. It did not work out so well. Two of the colors can be extruded. But the color in the front input to the hot end will not print. The motor works and pushes filament successfully. But it cannot push filament into...
by jackrats
Tue Dec 31, 2019 3:50 am
Forum: Geeetech A20
Topic: Z-Axis Holder
Replies: 6
Views: 5789

Re: Z-Axis Holder

It is broken.

My A20T arrived with the same piece broken in the exact same manner. I sent a message to Geeetech this morning, waiting for a response but it is very early for them right now.