Search found 26 matches

by Geeeko
Thu Feb 07, 2019 7:56 am
Forum: Geeetech A10 Series
Topic: parametrage a10m
Replies: 7
Views: 8665

Re: parametrage a10m

Justement une vidéo qui explique comment régler la tension de l'extrudeur:

https://youtu.be/8o--HmfZ57I?t=166
by Geeeko
Thu Feb 07, 2019 7:13 am
Forum: Update Announcement/Product Release
Topic: Color mixing software for multi-mixing printer
Replies: 13
Views: 84507

Re: Color mixing software for multi-mixing printer

I had to disable Antivir to make it working, but otherwise it works fine. Thanks devellopers !
by Geeeko
Wed Feb 06, 2019 10:53 am
Forum: Geeetech A10 Series
Topic: parametrage a10m
Replies: 7
Views: 8665

Re: parametrage a10m

Si l'extrudeur (un des extrudeurs) claque, il faut d'abord vérifier que le filament coulisse bien quand on détend l'extrudeur. Éventuellement on peut resserrer une petite vis qui tend le ressort qu imaintien l'engrenage sur le filament. Pour apprendre et voir des tonnes de choses sur les imprimantes...
by Geeeko
Tue Feb 05, 2019 7:41 am
Forum: Geeetech A10 Series
Topic: parametrage a10m
Replies: 7
Views: 8665

Re: parametrage a10m

Il faut suivre les instructions: Copier les fichiers du profil dans le dossier "definitions" et dans le dossier "extruders" de Cura. Lancer Cura, puis aller chercher le profil qui doit apparaitre dans la liste. For a PC- Put the "geeetech_a10m.def.json" profile file in the following directory (where...
by Geeeko
Tue Feb 05, 2019 4:07 am
Forum: Geeetech A10 Series
Topic: parametrage a10m
Replies: 7
Views: 8665

Re: parametrage a10m

Pour Cura on peut trouver des "profils" la:

https://www.thingiverse.com/thing:3210528

Faire du bi couleur n'est pas facile, si vous débutez il vaut mieux commencer par s'entrainer à faire qq impressions avec un seul filament pour commencer.
by Geeeko
Sun Feb 03, 2019 12:27 am
Forum: Geeetech A10 Series
Topic: Can't print a thing
Replies: 48
Views: 30964

Re: Can't print a thing

Hi, I spent a lot of time with my A10M trying to print anything with two extruders and ending with big fails... Samples on the SD card worked fine tough. My mistake was to use Cura (3.6). I get some profiles on Thingverse or on this forum, added some Gcode found elsewhere, but nothing worked. Hopefu...