Search found 123 matches

by Cup
Wed Jan 11, 2017 9:20 am
Forum: Control Board
Topic: Rostock 301(GTM32 Pro)
Replies: 17
Views: 16165

Re: Rostock 301(GTM32 Pro)

yes I got this 301 rostock3d printer last year some time and I am having a heck of a time setting my firmware up. when I first put this thing together before I hooked it up to the computer I could "home" the thing but now that I hooked up the firmware my screen is just giving me 2 black bars. and n...
by Cup
Wed Jan 11, 2017 9:13 am
Forum: Control Board
Topic: Solder Bridging GT2560
Replies: 1
Views: 1873

Re: Solder Bridging GT2560

Clay wrote:looking at the GT2560, there is quite a large solder bridge, i don't know if its intentional, or even matters.

should i remove it?

edit: the bridge is on DC IN
Hi,
Don't worry,it is intentional.Just leave it alone.
by Cup
Wed Jan 11, 2017 9:11 am
Forum: Control Board
Topic: GT 2560 is reseted?
Replies: 3
Views: 2076

Re: GT 2560 is reseted?

Hello, I bought a Geeetech Prusa i3 single extruder 3d Printer with the GT 2560 board. After I have finished the the buildup I started the printer and on the LCD-panel appears the menu. But after I connected the printer with my PC, I wasn´t able to select any menu item. After restarting the 3d prin...
by Cup
Wed Jan 11, 2017 9:07 am
Forum: Stepper Motor
Topic: Stepper motor getting toomuh heat
Replies: 2
Views: 2000

Re: Stepper motor getting toomuh heat

Hi I replaced Stepper drive for my I3ProX.My all stepper motors getting too much heat about 70c if I run continue 45 minutes .I cant touch that.What is problem how to correct it? If it is problem of current(I am using A4988) how to adjust and what current output should go to each stepper? Thanks Sh...
by Cup
Fri Jan 06, 2017 6:22 pm
Forum: Others
Topic: y axis alignment Geeetech Prusa I3
Replies: 11
Views: 7684

Re: y axis alignment Geeetech Prusa I3

And you can refer to this video to have a check:
https://www.youtube.com/watch?v=RL2ELVk ... 3yLrUDpCZC
by Cup
Fri Jan 06, 2017 6:18 pm
Forum: Others
Topic: y axis alignment Geeetech Prusa I3
Replies: 11
Views: 7684

Re: y axis alignment Geeetech Prusa I3

Tom,
I think you can adjust the 4 screws to have a try,there might be something wrong with the installation if the rods are straight and the frames are good.
QQ截图20170106181503.jpg
QQ截图20170106181503.jpg (66.08 KiB) Viewed 6104 times
by Cup
Fri Jan 06, 2017 5:54 pm
Forum: Assembly
Topic: X and Y axes of transmission belts Geeetech i3 Pro C
Replies: 2
Views: 1784

Re: X and Y axes of transmission belts Geeetech i3 Pro C

Hi,
What exactly do you wanna say? :roll:
by Cup
Fri Jan 06, 2017 5:42 pm
Forum: Control Board
Topic: gt2560 neither extruder ports working
Replies: 3
Views: 2261

Re: gt2560 neither extruder ports working

You mean you plug the driver a4988 of x motor to extruder1 socket and extruder1 socket still doesn't work by " I swapped the control boards with X axis still wont extrude."? If so,i'm afraid the socket has no output signal... You can refer to this: http://www.geeetech.com/forum/viewtopic.php?f=20&t=...
by Cup
Fri Dec 30, 2016 11:45 am
Forum: Products FAQ
Topic: Centering 3D print on print table
Replies: 3
Views: 2186

Re: Centering 3D print on print table

You can check the user manual to reconfigure all the parameters in Repetier Host.
BTW,how did the printer perform after you clicked "print"?Did the extruder and heatbed heat up?
by Cup
Fri Dec 30, 2016 11:41 am
Forum: Products FAQ
Topic: Prusa i3 Pro B - can't get it to print 1st time
Replies: 7
Views: 5004

Re: Prusa i3 Pro B - can't get it to print 1st time

Did you set the right parameters(temp for extruder and heatbed) as the user manual told?
Then how about printing via USB?