Search found 1553 matches

by Mark
Wed Apr 20, 2016 5:23 pm
Forum: Products FAQ
Topic: PWM Fan Connector
Replies: 6
Views: 3746

Re: PWM Fan Connector

which board do you mean?
by Mark
Wed Apr 20, 2016 5:09 pm
Forum: Products FAQ
Topic: Rostock g2 lcd screen lockedup/ MINTEMP error
Replies: 8
Views: 3435

Re: Rostock g2 lcd screen lockedup/ MINTEMP error

maybe the board is damaged during the power problem, regarding to the temp errors, you can check out this link to see if the board is damaged or not:
http://www.geeetech.com/forum/viewtopic ... 23&t=17030
by Mark
Wed Apr 20, 2016 5:06 pm
Forum: Products FAQ
Topic: Z Axis Endstop No Signal
Replies: 3
Views: 2142

Re: Z Axis Endstop No Signal

when you release the endstop, send M119 you'll get "open", and when trigger it you'll get "triggered". If you get "open" in both conditions, then I think you might need to check the pins of the endstop connectors on the board, see if there's a bad soldering or not.
by Mark
Wed Apr 20, 2016 4:52 pm
Forum: Firmware
Topic: Plusa I3 A sanguinololu.zip issus
Replies: 1
Views: 1783

Re: Plusa I3 A sanguinololu.zip issus

I can change it through the LCD menu control-> motion-> steps and save it through store memory. And I tried your method, I found out after reinstall the firmware it will not change, but if you press restore failsafe, it will change to the value you set in the firmware.
by Mark
Wed Apr 20, 2016 4:28 pm
Forum: Feedback&Suggestion
Topic: G2s Pro send G1 X0 Y0 issues
Replies: 1
Views: 1276

Re: G2s Pro send G1 X0 Y0 issues

Did you home the printer before you send this command? If I didn't home it then no matter what I click it will move all the axis up to the endstops.
by Mark
Wed Apr 20, 2016 4:26 pm
Forum: Products FAQ
Topic: Y axis issue
Replies: 2
Views: 1839

Re: Y axis issue

did you check the driver voltage? is it proper? you can check it as the link shows:
http://www.geeetech.com/forum/viewtopic ... 17&t=17038
by Mark
Tue Apr 19, 2016 6:25 pm
Forum: Control Board
Topic: 3-in-1 GT2560 voltage
Replies: 3
Views: 2422

Re: 3-in-1 GT2560 voltage

You can try to increase it to about 13V, but not too high or it might damage the board or PSU.
by Mark
Tue Apr 19, 2016 6:23 pm
Forum: Control Board
Topic: 3-in-1 echo: SD init fail
Replies: 6
Views: 4772

Re: 3-in-1 echo: SD init fail

You can try to reinstall the firmware. And maybe the LCD is defective, you need to contact the sales to talk about this.
by Mark
Tue Apr 19, 2016 6:17 pm
Forum: Feedback&Suggestion
Topic: G2s pro min tep error
Replies: 5
Views: 2439

Re: G2s pro min tep error

If the board is not working, you can contact the sales to talk about this.