Search found 1553 matches

by Mark
Thu Apr 28, 2016 4:35 pm
Forum: Feedback&Suggestion
Topic: 3D printer firmware i3 Pro C
Replies: 14
Views: 8335

Re: 3D printer firmware i3 Pro C

"the board GT2560 does not work can not install the firmware for days ."
Does it show any error info?
by Mark
Thu Apr 28, 2016 4:32 pm
Forum: Extruder
Topic: M201 Prusa I3 not extruding
Replies: 3
Views: 2406

Re: M201 Prusa I3 not extruding

I think you might need to check the PTFE tube according to this link:
http://www.geeetech.com/forum/viewtopic ... 19&t=17616
And the Z axis, check the driver voltage here, maybe too low:
http://www.geeetech.com/forum/viewtopic ... 17&t=17038
by Mark
Thu Apr 28, 2016 4:26 pm
Forum: Extruder
Topic: Strange behavior by printing (ozzing or jams?)
Replies: 2
Views: 1723

Re: Strange behavior by printing (ozzing or jams?)

retraction length too big, usually 3-4mm is enough, and speed 40-50 is fine. I have a config settings for you here, see if it helps:
I3 X-PLA-0.4-1.75.zip
(1.35 KiB) Downloaded 131 times
by Mark
Thu Apr 28, 2016 3:48 pm
Forum: Stepper Motor
Topic: Z-axis motor fail?
Replies: 4
Views: 3648

Re: Z-axis motor fail?

Seems like a defective motor, if you plug this motor to the X axis and it still behaves like this, then it might be dead. And have you checked the motor cable? Sometimes a dead cable will cause this problem too. you can swap it with the other cables to check it.
by Mark
Thu Apr 28, 2016 3:38 pm
Forum: Firmware
Topic: Firmware for geeetech 3D printers
Replies: 394
Views: 595995

Re: Firmware for geeetech 3D printers

you can find the one for your I3X on the first page of this post, right after the firmware for the I3 M201.
by Mark
Wed Apr 27, 2016 4:19 pm
Forum: Products FAQ
Topic: problem with printer
Replies: 1
Views: 2042

Re: problem with printer

1. the baud rate for this printer is 250000, you can check the user manual to set up the printer.
2. Regard to question 2and 3, I think maybe the slic3r settings of your printer are not proper, you can use my settings here:
I3 B-PLA-0.4-1.75.zip
(1.35 KiB) Downloaded 146 times
by Mark
Wed Apr 27, 2016 4:13 pm
Forum: Extruder
Topic: Weird Rostock G2s Pro Extruder problem
Replies: 8
Views: 4851

Re: Weird Rostock G2s Pro Extruder problem

the SW is correct, I can use it without problems. Maybe swap the extruder driver board with the X axis one, see if the driver board is dead or not.
by Mark
Wed Apr 27, 2016 3:26 pm
Forum: Extruder
Topic: Weird Rostock G2s Pro Extruder problem
Replies: 8
Views: 4851

Re: Weird Rostock G2s Pro Extruder problem

If works fine under manual control then it should be working when actual printing....The firmware, you can try this one here:
http://www.geeetech.com/forum/viewtopic ... 20&t=17046
by Mark
Wed Apr 27, 2016 3:21 pm
Forum: Control Board
Topic: Has my Control board died?
Replies: 18
Views: 9962

Re: Has my Control board died?

then use the working driver board on the extruder to verify the other driver boards, replace them one by one with the working driver, see if those motors will working or not.
by Mark
Wed Apr 27, 2016 3:11 pm
Forum: Print Quality
Topic: M201 hotend fan control
Replies: 3
Views: 3656

Re: M201 hotend fan control

yes you can, I didn't use them too. But the truth is, the little fan on the hotend is used for cooling down the tube, not for the nozzle/filament when printing, so no need to control it too. And though it only has two wires, it can be controlled by the PWM fan connector too, cause it only use the + ...