Search found 7 matches

by nickscorpion
Tue May 11, 2021 10:55 pm
Forum: Geeetech A30 Series
Topic: A30T Bricked Board?!?!
Replies: 3
Views: 580

Re: A30T Bricked Board?!?!

downloading the program https://www.geeetech.com/download.html?version_id=483 download firmware https://www.geeetech.com/download.html?version_id=474 connect your computer (laptop) to the printer in the downloaded archive with the program, run the file main.exe at the top left, select the com port d...
by nickscorpion
Tue Apr 20, 2021 7:05 pm
Forum: Bug report
Topic: A30T funktioniert nicht nach Firmewareupdate
Replies: 2
Views: 2481

Re: A30T funktioniert nicht nach Firmewareupdate

If you look at the picture, then you have the wrong firmware
by nickscorpion
Mon Dec 28, 2020 7:34 am
Forum: Geeetech A30 Series
Topic: Extruder stuck grinding on build plate
Replies: 2
Views: 2966

Re: Extruder stuck grinding on build plate

I configured myself like this 1 autolevel disable 2 lower the table to the very bottom 3 through the menu, slowly lower the extruder until the Z axis sensors are triggered 4 we raise to the smallest size that can be set on the display (if I remember correctly, then like 0.1 mm), so that the Z sensor...
by nickscorpion
Thu Dec 17, 2020 10:36 pm
Forum: Geeetech A30 Series
Topic: Cura support for A30T?
Replies: 3
Views: 4449

Re: Cura support for A30T?

I don't know that either
by nickscorpion
Wed Dec 09, 2020 8:55 am
Forum: Geeetech A30 Series
Topic: A30T Capacitive sensor problem
Replies: 8
Views: 11571

Re: A30T Capacitive sensor problem

I also installed the sensor and when printing, the nozzle moved across the table. First, I installed the sensor in size (from the beginning of the body, where the stem comes out, to the table it should be 8.2 mm), then I turned on the calibration of the nozzle on the table (along the Z axis) and now...