Search found 6 matches

by mractor
Mon Sep 16, 2019 11:28 pm
Forum: Geeetech A10 Series
Topic: A10M upgrade to 2 extruder 2 nozzle setup
Replies: 40
Views: 19978

Re: A10M upgrade to 2 extruder 2 nozzle setup

HI There I'm in the process of adding this same hotend, and was wondering if you can share what additional parts and or firmware updates I need to make to do the upgrade...you can email me directly at mractor1@gmail.com
by mractor
Mon Sep 16, 2019 10:18 am
Forum: Geeetech A10 Series
Topic: Need help chimera hotend
Replies: 7
Views: 1930

Re: Need help chimera hotend

can you send me the details on how you completed the change to the Chimera hot end. What additional wiring do I need? Do I need new power supply? I have the 2 in 2 out Chimera hot end on order...i understand i need a new mount (that is if I can print one out)...Thank you
by mractor
Wed Sep 11, 2019 10:52 am
Forum: Extruder
Topic: Hotend clogged on E0
Replies: 3
Views: 3548

Re: Hotend clogged on E0

Thanks William...yes I followed that video to no avail....question...what do you mean by "consumables"?
by mractor
Wed Sep 04, 2019 6:13 am
Forum: Extruder
Topic: Hotend clogged on E0
Replies: 3
Views: 3548

Hotend clogged on E0

I just got this printer not more than 2 weeks ago, and had maybe 7 to 8 prints...all with massive stringing...and now...a clogged E0 hotend. I have tried to unclog it using all of the tips on the forum, to no avail. How do I get a new hotend? Nothing I have tried to unclog it has worked.
by mractor
Wed Sep 04, 2019 5:58 am
Forum: Geeetech A10 Series
Topic: A10M: Do yourself a favor, throw the hot end in the trash
Replies: 10
Views: 6755

Re: A10M: Do yourself a favor, throw the hot end in the trash

Thank you for sharing...I have had the same experience....I will look to get that hotend :D
by mractor
Wed Sep 04, 2019 1:10 am
Forum: Geeetech A10 Series
Topic: Running out of things to replace on my A10M...
Replies: 6
Views: 3021

Re: Running out of things to replace on my A10M...

I just saw your post, and I'm happy and saddened at the same time. I have just experienced the exact same conditions you reported on in January. I bought my A10M a few weeks ago, and the stringing is incessant. Now I'm getting clogging on the E0 side, and very thin flow from E1. I purchased a new ho...