Search found 18 matches

by Jon30b
Sat Oct 12, 2019 9:00 pm
Forum: Geeetech I3 Pro B
Topic: Extruder and bed are not heating up enough
Replies: 15
Views: 552

Re: Extruder and bed are not heating up enough

Thank you for your replies. I've managed to run the print job from the printer, I hadn't thought to try and press the scroll wheel. It won't get to the printing stage however, I set the bed temperature and extruder temperature by altering the gcode file to 70 and 205, and the bed temperature gets to...
by Jon30b
Tue Oct 08, 2019 4:08 am
Forum: Geeetech I3 Pro B
Topic: Extruder and bed are not heating up enough
Replies: 15
Views: 552

Re: Extruder and bed are not heating up enough

I have done that but how do I print once it is saved to the SD card and the card is in the printer?
by Jon30b
Sat Oct 05, 2019 10:22 pm
Forum: Geeetech I3 Pro B
Topic: Extruder and bed are not heating up enough
Replies: 15
Views: 552

Re: Extruder and bed are not heating up enough

I have tried formatting the SD card using SD Card Formatter. I can save the gcode to the card from Ultimaker Cura, then I put it in the printer SD card slot. It says Card inserted on the display but there is no button to print in Cura?
by Jon30b
Sat Sep 28, 2019 6:32 pm
Forum: Geeetech I3 Pro B
Topic: Extruder and bed are not heating up enough
Replies: 15
Views: 552

Re: Extruder and bed are not heating up enough

How do I make it print from the SD card? It's in the slot but nothings happens.
by Jon30b
Sat Sep 14, 2019 8:38 pm
Forum: Geeetech I3 Pro B
Topic: Extruder and bed are not heating up enough
Replies: 15
Views: 552

Extruder and bed are not heating up enough

I am trying to get my 3D printer working for the first time. I am using Repetier-Host. I load in a model, connect to the printer and slice it then click run job. In the settings the max extruder temperature is 205 and the max bed temperature is 70. The extruder does not get hotter than 23 deg and th...
by Jon30b
Sun Sep 08, 2019 1:54 am
Forum: Geeetech I3 Pro B
Topic: Z axis stuck
Replies: 8
Views: 473

Re: Z axis stuck

I took out the threaded rods out of the couplings and put them in again and now it's moving freely.
by Jon30b
Sat Sep 07, 2019 3:02 pm
Forum: Geeetech I3 Pro B
Topic: Z axis stuck
Replies: 8
Views: 473

Re: Z axis stuck

The motors spin without buzzing in the same direction at the same speed.
by Jon30b
Sat Sep 07, 2019 2:49 pm
Forum: Geeetech I3 Pro B
Topic: Z axis stuck
Replies: 8
Views: 473

Re: Z axis stuck

It all seems ok
by Jon30b
Wed Sep 04, 2019 3:07 am
Forum: Geeetech I3 Pro B
Topic: Z axis stuck
Replies: 8
Views: 473

Re: Z axis stuck

Sorry for not giving more information. It's a new build, I haven't successfully printing anything yet. I can turn the axis screws to make the extruder go up without any resistance, then I can make it go to its home position which is 5 mm above the bed. The axis screws are M8s. The buzzing is only co...
by Jon30b
Sun Sep 01, 2019 2:30 am
Forum: Geeetech I3 Pro B
Topic: Z axis stuck
Replies: 8
Views: 473

Z axis stuck

The extruder nozzle is about 5 mm above the bed, but won't go any higher when I press the Z up manual control, it makes a loud buzzing noise for a second.