Search found 7 matches

by el_tiburon
Wed Dec 18, 2019 3:26 am
Forum: Geeetech A10 Series
Topic: A10M upgrade to 2 extruder 2 nozzle setup
Replies: 40
Views: 14341

Re: A10M upgrade to 2 extruder 2 nozzle setup

Hi all, I know is an old thread but I just bump it looking for some other stuff. Anyway, to everyone who asked if it was possible to do it, I make it happen. So I originally bought an A10 (Single color/Single nozzle) due the nature of my studies I needed to create some more intricate parts and easy...
by el_tiburon
Mon Jun 10, 2019 3:05 am
Forum: Geeetech A20M
Topic: Cura json file for your Geeetech A20M printer
Replies: 30
Views: 44752

Re: Cura json file for your Geeetech A20M printer

Update: After tweaking some settings got it to proper print at least the same quality as using cura 15, the main problem i have are 2 now. 1 is the time its taking for the prints, for example in cura 15 for a pikachu polygon version it took about 1 hour and 30 mins more or less, the same model in cu...
by el_tiburon
Sun Jun 09, 2019 5:43 am
Forum: Geeetech A20M
Topic: Cura json file for your Geeetech A20M printer
Replies: 30
Views: 44752

Re: Cura json file for your Geeetech A20M printer

hi, thanks for the profile have a few issues though. when i loaded it in cura 4.1 G29 was not in the gcode, bed size was too big 26x26x26, i activated prime tower but im having some issues to make colour change properly, i tried printing a pikachu and for some reason it wont finish printing its ears...
by el_tiburon
Thu Jun 06, 2019 6:32 am
Forum: Geeetech A10 Series
Topic: A10M Retraction Settings
Replies: 18
Views: 25039

Re: A10M Retraction Settings

Hi, i have a20m with the same issue lots of stringin, should those settings work too? 200 travel speed is not way too much?
by el_tiburon
Sun Jun 02, 2019 8:07 am
Forum: Geeetech A20M
Topic: No print percentage after update
Replies: 2
Views: 993

Re: No print percentage after update

vert wrote:
Sun Jun 02, 2019 6:12 am
check that the following is uncommented.

Code: Select all

// Show SD percentage next to the progress bar
  #define DOGM_SD_PERCENT
im using 1.1.8 where is that line? configuration_adv.h?
by el_tiburon
Sun Jun 02, 2019 8:06 am
Forum: Geeetech A20M
Topic: No print percentage after update
Replies: 2
Views: 993

Re: No print percentage after update

im using 1.1.8 where is that line? configuration_adv.h? thanks got it working added those lines in configuration_adv.h on #if ENABLED(LCD_PROGRESS_BAR) thanks a lot :)
by el_tiburon
Sun Jun 02, 2019 2:25 am
Forum: Geeetech A20M
Topic: No print percentage after update
Replies: 2
Views: 993

No print percentage after update

I recently bought my a20m 3d printer and a 3d touch sensor. I updated the firmware using arduino to make the sensor work. Now that the sensor works i dont see anymore the print percentage i used to see before anyone else has the same? any way of fixing this?