Search found 6 matches

by Draazith
Sun Oct 28, 2018 10:00 pm
Forum: Geeetech A10 Series
Topic: A10 won't keep temp settings
Replies: 6
Views: 5435

Re: A10 won't keep temp settings

That's it! I added a semicolon at the beginning of both lines and now my temp settings are used. Thanks!
by Draazith
Sat Oct 27, 2018 11:38 pm
Forum: Geeetech A10 Series
Topic: A10 won't keep temp settings
Replies: 6
Views: 5435

A10 won't keep temp settings

Hi, I have set up the temperatures to 185°C for PLA and 70°C for bed, but whenever I start a print PLA temp jumps to 200°C and bed temp goes down to 60°C. My exact temperature settings in Cura are as follows: Print Setup: - Default Printing Temperature: 185°C - Printing Temperature: 185°C - Printing...
by Draazith
Sat Oct 13, 2018 4:08 am
Forum: Geeetech A10 Series
Topic: Bed leveling: is my unit faulty?
Replies: 6
Views: 5515

Re: Bed leveling: is my unit faulty?

Thanks for the very detailed explanation aarli. I think I actually managed to level the bed now (test print in progress), but that will be very useful if I need to make more adjustments. Which might be sooner than later as I'm now facing another issue: the bed is very off-center. About 1 cm on the X...
by Draazith
Fri Oct 12, 2018 4:20 am
Forum: Geeetech A10 Series
Topic: Bed leveling: is my unit faulty?
Replies: 6
Views: 5515

Re: Bed leveling: is my unit faulty?

I managed to remove the waving by adjusting the wheels (it took me many hours though), so that problem is solved. I still can't manage to print anything but I suppose it's just about settings and fine tuning now.

Thanks again Ben!
by Draazith
Wed Oct 10, 2018 4:38 am
Forum: Geeetech A10 Series
Topic: Bed leveling: is my unit faulty?
Replies: 6
Views: 5515

Re: Bed leveling: is my unit faulty?

Thanks a lot Ben! I was wondering why the spacers on the right where a different shape. I unfortunately can't try that now as I lack the tools (and I'm kind of disappointed they are not provided, considering that the unit came with a 18 mm flat wrench I can't find any use for) but I'll try to buy so...
by Draazith
Wed Oct 10, 2018 1:35 am
Forum: Geeetech A10 Series
Topic: Bed leveling: is my unit faulty?
Replies: 6
Views: 5515

Bed leveling: is my unit faulty?

Hi, I'm new to 3D printing. I received my A10 a week ago and I haven't managed to print anything useful as the first layer won't stick to the bed. I have tried different settings (see below) but I think the problem it that the bed is "wavy" on the Y axis: when I move the bed from front to back, the ...