Search found 22 matches

by millenium7
Sun Feb 02, 2020 11:20 am
Forum: Geeetech A10 Series
Topic: remap Y axis to the 6th stepper slot?
Replies: 3
Views: 586

Re: remap Y axis to the 6th stepper slot?

I can assure you the problem is with the board, not with anything else As i've already stated in another post i've already tried swapping cables, stepper drivers and motors. I even went back to the old board. its 100% a problem with this board on the Y axis on that slot. So I just want to use anothe...
by millenium7
Sun Feb 02, 2020 10:29 am
Forum: Geeetech A10 Series
Topic: remap Y axis to the 6th stepper slot?
Replies: 3
Views: 586

remap Y axis to the 6th stepper slot?

My Y axis on a brand new Geeetech board is dead, its 100% definitely not the cabling, driver or motor as they work fine on another axis, and I swapped the old board in (other problems) and Y axis works fine on that So while i'm waiting for Geeetech to get back to me, maybe I can just move the steppe...
by millenium7
Sun Feb 02, 2020 9:59 am
Forum: Geeetech A10 Series
Topic: SKR V1.3 on the A10 - Any pointers?
Replies: 34
Views: 28251

Re: SKR V1.3 on the A10 - Any pointers?

And so far i've had a 100% fail rate on the Geeetech boards :roll: they are well known to blow fuses, drop thermister circuits etc I'm on the SKR groups, failure rate is nowhere even close to 40%. The boards are well regarded and are certainly the best 32 bit board to get right now for the price I'l...
by millenium7
Sun Feb 02, 2020 9:57 am
Forum: Geeetech A10 Series
Topic: Any revisions on Y axis for GT2560 v3?
Replies: 3
Views: 688

Re: Any revisions on Y axis for GT2560 v3?

Already tried that. It's definitely a problem with the Y axis

I've gotten no reply from Geeetech so i'm just going to have to look at it carefully, maybe i'll see a broken solder joint or something and can repair it
by millenium7
Thu Jan 30, 2020 10:39 am
Forum: Geeetech A10 Series
Topic: A10M: Do yourself a favor, throw the hot end in the trash
Replies: 10
Views: 6748

Re: A10M: Do yourself a favor, throw the hot end in the trash

There is no reason why it shouldn't work in Cura The printer profiles in Cura don't really change the printers behavior at all, you can use any profile and then change it. However some printers enable/disable certain features in Cura settings. I don't remember exactly what, but there was an issue wi...
by millenium7
Thu Jan 30, 2020 10:31 am
Forum: Geeetech A10 Series
Topic: SKR V1.3 on the A10 - Any pointers?
Replies: 34
Views: 28251

Re: SKR V1.3 on the A10 - Any pointers?

I opted to replace a broken GT2560 with another one because the A10 printers don't use a mosfet for the heated bed. The question is does this bed need a mosfet if driven by a SKR 1.3? Because i'm also having issues with my replacement GT2560 board and I really couldn't be bothered waiting around for...
by millenium7
Tue Jan 28, 2020 7:28 pm
Forum: Geeetech A10 Series
Topic: Any revisions on Y axis for GT2560 v3?
Replies: 3
Views: 688

Any revisions on Y axis for GT2560 v3?

I received a replacement board for my A10M after waiting a very long time. I installed and connected everything up and flashed firmware that I had on there before (all setup the way I want it, was working perfectly), everything works except for the Y axis, it doesn't move at all I tried swapping the...
by millenium7
Sat Dec 21, 2019 3:43 pm
Forum: Geeetech A10 Series
Topic: A10M - bed and E1 temp suddenly stopped reporting
Replies: 1
Views: 492

A10M - bed and E1 temp suddenly stopped reporting

I moved the printer and now the bed shows 112c when idle (and does not change when I unplug it from the main board) and and the thermister for E1 (wired into extra pins) now also shows -14c. The thermisters on both the bed and E1 are both ok and were working before I moved the printer. I have checke...
by millenium7
Thu Apr 25, 2019 3:10 pm
Forum: Geeetech A10 Series
Topic: A10M: Do yourself a favor, throw the hot end in the trash
Replies: 10
Views: 6748

Re: A10M: Do yourself a favor, throw the hot end in the trash

Slight update to this There's bugs in both Marlin and Cura that will screw with any dual nozzle system (but not the original 2-in-1-out) due to the nozzle offset. Here's a paste from my post elsewhere Marlin: Make sure you set your X/Y nozzle offset here, it just doesn't work properly if you leave t...
by millenium7
Thu Apr 25, 2019 3:01 pm
Forum: Geeetech A10 Series
Topic: Y layer shift problems on A10M
Replies: 16
Views: 5807

Re: Y layer shift problems on A10M

Layer shifts can also be caused the the VRef being either too low OR too high I've built up a beast of a CR10 that can smash out some prints at 200mm/s but I did notice I was getting Y layer shifts on that despite using a very high VRef, very big motors and a fan inside the control box. The stepper ...