Search found 19 matches

by rogerio53
Sat Aug 17, 2019 8:06 pm
Forum: Geeetech A20M
Topic: A20M and Simplify3d
Replies: 2
Views: 779

Re: A20M and Simplify3d

I will try again tomorrow and take some pictures.
Thank you.
by rogerio53
Fri Aug 16, 2019 8:41 pm
Forum: Geeetech A20M
Topic: A20M and Simplify3d
Replies: 2
Views: 779

A20M and Simplify3d

Hello. I have an A20M printer. I have a problem with the extruders. I know that CURA is not good with the 2in1 ends, so I decided to try Simplify3D. Small models work well but on larger models at some point one of the extruders stops and the print goes on always with the same filament. It happened t...
by rogerio53
Tue Jul 30, 2019 3:14 am
Forum: Geeetech A20M
Topic: A20M and PVA
Replies: 2
Views: 793

Re: A20M and PVA

Thank you. I will try. Usually I get an error: when switching extruders the hot end is not heated and the printer halts. It seems that cura does not works well with 2 in 1 hotend.
by rogerio53
Tue Jul 30, 2019 2:04 am
Forum: Geeetech E180 Mini
Topic: Problems I am having with the E180
Replies: 11
Views: 7471

Re: Problems I am having with the E180

Hello. I cannot pull up the lever. What tool did you use. In case the lever is stuck may I use a bit of W40?
by rogerio53
Tue Jul 30, 2019 2:03 am
Forum: Geeetech E180 Mini
Topic: Changing the nozzle
Replies: 3
Views: 4850

Re: Changing the nozzle

Hello. I cannot pull up the lever. What tool did you use. In case the lever is stuck may I use a bit of W40?
by rogerio53
Thu Jul 25, 2019 5:33 pm
Forum: Geeetech A20M
Topic: Cura json file for your Geeetech A20M printer
Replies: 32
Views: 26437

Re: Cura json file for your Geeetech A20M printer

I have the same problem. Is there a solution already?
by rogerio53
Thu Jul 25, 2019 5:09 pm
Forum: Geeetech A20M
Topic: A20M and PVA
Replies: 2
Views: 793

A20M and PVA

Hello.
I have a A20M. I bought it so I could use PVA in support structures, But I can´t find a way to setup slicer to use the extruder with the PVA filament when printing supports. I tried with Repetier / Cura and Cura 3.6.0.

Can someone help me? Thank you.
by rogerio53
Fri Jul 19, 2019 2:59 am
Forum: Geeetech A20M
Topic: Impossible to print with only E1
Replies: 2
Views: 754

Re: Impossible to print with only E1

It´s happening to me too and not yet found a solution.
by rogerio53
Sun Jul 14, 2019 9:24 pm
Forum: Geeetech A20M
Topic: USB connection
Replies: 2
Views: 608

Re: USB connection

Problem solved by changing USB port
by rogerio53
Sun Jul 14, 2019 5:46 pm
Forum: Geeetech A20M
Topic: USB connection
Replies: 2
Views: 608

USB connection

Hello.
I cannot put usb connection working.
The driver for CH340 is installed. But I can't set the bits/sec to 250000 as the printer requires. The maximum is 128000.
Please help. Thank you.